Page 1 of 7 123 ... LastLast
Results 1 to 10 of 62

Thread: update-problen today evening

  1. #1

    Exclamation update-problen today evening

    After today evening's Xorg or KDE 4.1.2-update comes bad problem!

    Gui jum! Plasma palk at the bottom crash and GUI expire all!

    Help please!

    and warning others!

  2. #2

    Default Re: update-problen today evening

    I'm having problems as well. Plasma has frozen completely, I can't click anything. The buttons are all over the place. The system tray icons are all on top of each other. It is using 20% of my CPU and 100-200 MB of RAM (it has barely ever even been a blip on my RAM or CPU usage before). I tried deleting my plasma configuration settings but it didn't do anything. The problem is happening on two different computers.

  3. #3

    Default Re: update-problen today evening

    Same problem here, too.

  4. #4

    Default Re: update-problen today evening

    FWIW, the servers went down for a while.
    It is abhorrent the spiritual greed of those that knowing something, do not seek the transfer of such knowledge.

    Miguel de Unamuno - Writer (1864-1936)

  5. #5

    Default Re: update-problen today evening

    Quote Originally Posted by JopSway View Post
    FWIW, the servers went down for a while.
    The problem isn't with installing an update, the problem is that plasma is broken after the update is complete.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: update-problen today evening

    No problem here
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    316

    Default Re: update-problen today evening

    Do not trust kDE4 for now I use still KDE3 or Gnome in opensue
    Because get problems too with KDE4 in opensuse
    dobby9

  8. #8

    Default Re: update-problen today evening

    Got taken out by a bad kde4 update too. Any fix? Most waiting for the repos to update and hope zypper will fix us?

  9. #9

    Default Re: update-problen today evening

    Quote Originally Posted by Imaginos View Post
    Got taken out by a bad kde4 update too. Any fix? Most waiting for the repos to update and hope zypper will fix us?
    It has never been broken for me. There has been a new update recently, if doesn't fix your problems start to give more info...

    Code:
    zypper -v ve
    Code:
    zypper se -s -r kde4_factory_desktop | fgrep '(System Packages)'
    - Gfx card?
    - If using binary drivers: version? From repository?

    To start with.

  10. #10

    Default Re: update-problen today evening

    "zypper -v ve" returns no problems except that a dependency for squidGuard is ignored: It wants squid2 but works fine with squid3, too.

    "zypper se -s -r kde4_factory_desktop | fgrep '(System Packages)'" returns that the repository is not found (I am using openSUSE 11.0 x86_64 with the additional KDE4.1 repositories).

    It seems plasma works fine in the first seconds after logging in. I can use the start menu to start programs and interact with plasmoids.

    This changes as soon as autostart kicks in. Plasma takes up 80% CPU (slowly increasing) and hangs. I can use previously started programs but cannot interact with plasma, not even the desktop background refreshes after moving a window.

    I have a NVidia 8800 GTS 640 MB and use the 177.80 drivers (non-repository). They worked for some time before the update and still work fine when using other display managers. I have not enabled desktop effects in KDE.

Page 1 of 7 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •