Results 1 to 3 of 3

Thread: One Click Install Koha

  1. #1

    Default One Click Install Koha

    When I try to install Koha via the one click install I arrive at an error message that goes thus:
    An error occurred while initialising the software repository.
    Details 20081028-162234:
    Valid metadata not found at specified URL(s)
    - cannot determine type for repository 20081028-162234

    I know very little about computers but can someone explain to me if this is something I am doing wrong or is it a bug in the system?
    I would dearly love to install koha on my computer and this is frustrating.
    With every best wish,

  2. #2
    Join Date
    Jun 2008

    Default Re: One Click Install Koha

    Did you try it from THIS PAGE?

  3. #3

    Default Re: One Click Install Koha

    That's precisely where I tried to install from. Just tried again and there is the same problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts