Results 1 to 8 of 8

Thread: problem with vuze

  1. #1

    Default problem with vuze

    Hi!i installed with yast vuze, but it doesn't work.when i write in a console : 'sudo vuze', it comes :

    using MOZILLA_FIVE_HOME=/usr/lib/xulrunner-1.9.0.3 and MOZ_PLUGIN_PATH=/usr/lib/browser-plugins
    Browser check failed with: No more handles [gtk_init_check() failed], InvocationTargetException
    Auto-scanning for GRE/XULRunner. You can skip this by appending the GRE path to LD_LIBRARY_PATH and setting MOZILLA_FIVE_HOME.
    checking /usr/lib/xulrunner-1.9.0.3 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.9.0.3 because it's missing components/libwidget_gtk2.so.
    checking /usr/lib/xulrunner-1.9 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.9 because it's missing components/libwidget_gtk2.so.
    checking /usr/lib/firefox for GRE
    Can not use GRE from /usr/lib/firefox because it's missing components/libwidget_gtk2.so.
    checking /usr/lib/xulrunner-1.9b5 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.9b5 because it's missing components/libwidget_gtk2.so.
    checking /usr/lib/xulrunner-1.9.0.1 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.9.0.1 because it's missing components/libwidget_gtk2.so.
    checking /usr/lib/xulrunner-1.8.1.13 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.8.1.13 because it's missing components/libwidget_gtk2.so.
    checking /usr/lib/xulrunner-1.8.1 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.8.1 because it's missing components/libwidget_gtk2.so.
    Browser check failed with: No more handles [gtk_init_check() failed], InvocationTargetException
    Can't create browser. Will try to set LD_LIBRARY_PATH and hope Vuzehas better luck.
    GRE/XULRunner automatically found
    java virtual machine used: /usr/lib/jvm/java/bin/java
    classpath used: /usr/share/java/Azureus/Azureus3.jar:/usr/share/java/Azureus/swt.jar
    main class used: org.gudy.azureus2.ui.swt.Main
    flags used:
    options used: -Xms16m -Xmx128m -Djava.library.path=/usr/lib64/Azureus:/usr/lib/Azureus -Dazureus.install.path=/var/lib/Azureus -Dazureus.script.version=2 -Dazureus.script=/usr/bin/vuze
    arguments used:
    file:/usr/share/java/Azureus/Azureus3.jar ; file:/usr/share/java/Azureus/swt-3.5-I20080702-0939.jar ; file:/home/kostas/
    changeLocale: *Default Language* != English (United States). Searching without country..
    changeLocale: Searching for language English in *any* country..
    changeLocale: no message properties for Locale 'English (United States)' (en_US), using 'English (default)'

    what goes wrong?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,865
    Blog Entries
    15

    Default Re: problem with vuze

    Quote Originally Posted by karditsiotis
    Hi!i installed with yast vuze, but it doesn't work.when i write in a
    console : 'sudo vuze', it comes :

    using MOZILLA_FIVE_HOME=/usr/lib/xulrunner-1.9.0.3 and
    MOZ_PLUGIN_PATH=/usr/lib/browser-plugins
    Browser check failed with: No more handles [gtk_init_check() failed],
    InvocationTargetException
    Auto-scanning for GRE/XULRunner. You can skip this by appending the
    GRE path to LD_LIBRARY_PATH and setting MOZILLA_FIVE_HOME.
    checking /usr/lib/xulrunner-1.9.0.3 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.9.0.3 because it's
    missing components/libwidget_gtk2.so.
    checking /usr/lib/xulrunner-1.9 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.9 because it's
    missing components/libwidget_gtk2.so.
    checking /usr/lib/firefox for GRE
    Can not use GRE from /usr/lib/firefox because it's missing
    components/libwidget_gtk2.so.
    checking /usr/lib/xulrunner-1.9b5 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.9b5 because it's
    missing components/libwidget_gtk2.so.
    checking /usr/lib/xulrunner-1.9.0.1 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.9.0.1 because it's
    missing components/libwidget_gtk2.so.
    checking /usr/lib/xulrunner-1.8.1.13 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.8.1.13 because it's
    missing components/libwidget_gtk2.so.
    checking /usr/lib/xulrunner-1.8.1 for GRE
    Can not use GRE from /usr/lib/xulrunner-1.8.1 because it's
    missing components/libwidget_gtk2.so.
    Browser check failed with: No more handles [gtk_init_check() failed],
    InvocationTargetException
    Can't create browser. Will try to set LD_LIBRARY_PATH and hope Vuzehas
    better luck.
    GRE/XULRunner automatically found
    java virtual machine used: /usr/lib/jvm/java/bin/java
    classpath used:
    /usr/share/java/Azureus/Azureus3.jar:/usr/share/java/Azureus/swt.jar
    main class used: org.gudy.azureus2.ui.swt.Main
    flags used:
    options used: -Xms16m -Xmx128m
    -Djava.library.path=/usr/lib64/Azureus:/usr/lib/Azureus
    -Dazureus.install.path=/var/lib/Azureus -Dazureus.script.version=2
    -Dazureus.script=/usr/bin/vuze
    arguments used:
    file:/usr/share/java/Azureus/Azureus3.jar ;
    file:/usr/share/java/Azureus/swt-3.5-I20080702-0939.jar ;
    file:/home/kostas/
    changeLocale: *Default Language* != English (United States). Searching
    without country..
    changeLocale: Searching for language English in *any* country..
    changeLocale: no message properties for Locale 'English (United
    States)' (en_US), using 'English (default)'

    what goes wrong?
    Hi
    Why are you using sudo to start it?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 14:45, 2 users, load average: 0.09, 0.04, 0.08
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80


  3. #3

    Default Re: problem with vuze

    if not, it comes:

    using MOZILLA_FIVE_HOME=/usr/lib/xulrunner-1.9.0.3 and MOZ_PLUGIN_PATH=/usr/lib/browser-plugins
    /usr/bin/vuze: line 55: /tmp/Vuze.log: Permission denied
    /usr/bin/vuze: line 58: /tmp/Vuze.log: Permission denied
    /usr/bin/vuze: line 61: /tmp/Vuze.log: Permission denied

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: problem with vuze

    Have you installed this from Packman?

    You don't need to start with sudo

    Try deleting your hidden config file.
    /.azureus
    in your hidden username section

    otherwise try a full delete
    including the above folder
    then install vuze from Packman
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: problem with vuze

    yes, i installed it from packman

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: problem with vuze

    Why didn't you try

    Try deleting your hidden config file.
    /.azureus
    in your hidden username section
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: problem with vuze

    there is no such file

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: problem with vuze

    in your file browser go to view
    in the drop box should be the option
    view hidden files

    /home/yourusername*/.azureus
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •