Results 1 to 5 of 5

Thread: Restricted format help

  1. #1

    Default Restricted format help

    Hello. I am running openSUSE 11 and I am installing mythTV. I am trying to install the necessary Restricted Multimedia Formats for GNOME from this site: Restricted Formats/11.0 - openSUSE-Community

    Which enables me to have
    * Flash
    * Java
    * Latest Amarok (with MP3 Support) for KDE, or Helix-Banshee for GNOME users
    * Encrypted DVD (libdvdcss)
    * Extra xine codecs, for MPEG-4 etc. (libxine1)
    * K3b with MP3 Support (k3b-codecs)
    * Win 32 Codecs (w32codec-all)


    however I am unable to do this. whenever I try to I get an error message saying: "there are some conflicts on the transaction that must be solved manually.

    gstreamer-0_10-ffmpeg-0.10.5-42.pm.1.i586 requires gstreamer-0_10>=0.10.20, but this requirement cannot be provided."

    This happens whenever I try to install or update any of the codecs.

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: Restricted format help

    Let's first get a look at your repo's. Post the output of:

    # zypper lr
    <>---><^>

  3. #3

    Default Re: Restricted format help

    # | Alias | Name | Enabled | Refresh
    --+-----------------------------------------+-----------------------------------------+---------+--------
    1 | Main Repository (OSS) | Main Repository (OSS) | Yes | Yes
    2 | openSUSE-11.0-Non-Oss | openSUSE-11.0-Non-Oss | Yes | No
    3 | VideoLan Repository | VideoLan Repository | Yes | Yes
    4 | openSUSE 11.0 Main Repository (NON-OSS) | openSUSE 11.0 Main Repository (NON-OSS) | Yes | No
    5 | Main Repository (NON-OSS) | Main Repository (NON-OSS) | Yes | Yes
    6 | Packman Repository | Packman Repository | Yes | Yes
    7 | openSUSE 11.0 Main Repository (OSS) | openSUSE 11.0 Main Repository (OSS) | Yes | No
    8 | openSUSE-11.0-Updates | openSUSE-11.0-Updates | Yes | Yes
    9 | openSUSE-11.0-Oss | openSUSE-11.0-Oss | Yes | No

  4. #4

    Default Re: Restricted format help

    I also have no sound, could that be related?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: Restricted format help

    Disable Videolan repo
    then update all in Packman via software management
    check all Red or Blue highlights
    the red are roll backs
    you may have to uncheck the verify dependency (until you have marked all packages)

    Basically your problem is the vlc repo - all you should end up having installed from there is: libdvdcss
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •