Results 1 to 3 of 3

Thread: PHP - GD - ENABLE

  1. #1
    preve NNTP User

    Default PHP - GD - ENABLE

    Greetz all,

    First of all I am nog sure if this is the correct part of the forum to post my question. So moderators, if you need to move, feel free to do so and sorry.

    Question: I have since some months a OpenSuse10.3 configged with Apache, MySQL, PHP. The server has the grafical install and not CLI.
    It is running a wiki-server. I didn't pay attention to the fact that GD was NOT installed on the system. I didn't use it for the wiki. But now I've installed DRUPAL and it asks me GD. There comes the problem. In my simple mind, I just installed GD with the software installer from Suse, restarted the Apache and hoped that GD would be installed.
    NOPES. Did not happen.
    Could someone help me on this one?
    Where did I go wrong? Do I need to reconfigure php? (if yes .. how?)

    Thnx in advance
    Preve

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: PHP - GD - ENABLE

    You say you installed GD, but what you really needed to install is the PHP binding to GD, which is in the package php5-gd. If you had installed this, it would have probably pulled in gd as a dependency.

  3. #3
    preve NNTP User

    Default Re: PHP - GD - ENABLE

    Aarggg how stupid of me! You are completely correct. I didn't install the php-gd but only the GD itself.
    THNX for pointing this out.
    Installed the RPM and it was directly active. No other configs to do.

    Thank you

    Preve

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •