Results 1 to 2 of 2

Thread: Debilating problem with Thunderbird v2 & Firefox-3.0.3

  1. #1

    Default Debilating problem with Thunderbird v2 & Firefox-3.0.3

    I am using OpenSUSE 10.3 and have a problem that is hampering productivity. In course of the automatic various updates of Thunderbird and Firefox, a serious problem has developed. Clicking the links received by e-mails in Thunderbird fails to open that link in Firefox. I had no such problem until recently.

    Please help by suggesting what to do, because it is hurting my efficiency.

    Also, I have installed the latest flash player recommended by Firefox 3.0.3 by installing the appropriate RPM from Adobe. I have verified the installation via rpm -qa. Nevertheless, Firefox 3.0.3 cannot fing the flash player plugin. The Konquerer browser has no such complain, it happily finds the flash player.

    My posting for help in Mozilla has been of no help in of the two problems.

    Any help by you all in the two matters will be greatly appreciated.

    Sheo

  2. #2
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Debilating problem with Thunderbird v2 & Firefox-3.0.3

    I suppose you use the FF & TB-versions from the Mozilla-website, try installing them via zypper / YaST from the SuSE-repository:

    http://download.opensuse.org/repositories/mozilla/openSUSE_11.0/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •