Results 1 to 5 of 5

Thread: Can't Disable Compiz-Fusion

  1. #1
    Join Date
    Oct 2008
    Location
    Guelph, ON, Canada
    Posts
    47

    Default Can't Disable Compiz-Fusion

    I have openSUSE 11.0 with KDE 3.5.

    I've been having lots of problems lately with my system, one of which is that I cannot disable 3D effects. I tried running simple-ccsm in the console and unchecked 'disable desktop effects', and received the following error in the console:

    "Traceback (most recent call last):
    File "/usr/bin/simple-ccsm", line 1001, in EnableDesktopEffectsChanged
    subprocess.Popen(cmd)
    File "/usr/lib64/python2.5/subprocess.py", line 594, in __init__
    errread, errwrite)
    File "/usr/lib64/python2.5/subprocess.py", line 1147, in _execute_child
    raise child_exception
    OSError: [Errno 2] No such file or directory"

    Any ideas? Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Can't Disable Compiz-Fusion

    go to the control center
    kde components
    session manager

    change window manager to kwin
    apply

    Ctrl-Alt-Backspace
    and login
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Oct 2008
    Location
    Guelph, ON, Canada
    Posts
    47

    Default Re: Can't Disable Compiz-Fusion

    Thanks, that did it for me

  4. #4
    jschleigh NNTP User

    Default Re: Can't Disable Compiz-Fusion

    I seem to have lost my option to select a window manager. It was there the other day before I updated all of my packages. Now I do not see it in Configure Desktop -> Advanced -> Session Manager.

    What is the other option to switch back to kwin?

    Running KDE 4.1

  5. #5
    jschleigh NNTP User

    Default Re: Can't Disable Compiz-Fusion

    Never mind. I see it has been moved to Configure Desktop -> Default Applications.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •