Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: libschroedinger

  1. #1

    Default libschroedinger

    Hallo,

    ich bekomme beim öffnen einer Datei mit dem MPlayer (OpenSuse 11.0) folgende Fehlermeldung:

    /usr/bin/mplayer: symbol lookup error: /usr/lib/libschroedinger-1.0.so.0: undefined symbol: oil_function_class_ptr_multiply_and_acc_8xn_s16_u8

    Leider konnte ich in den Forenbeiträgen und im IRC Chat keine Lösung finden. Alle Pakete sind über das Packman Repo. Installiert worden:
    Mplayer
    libschrödinger
    liboil
    ffmpge
    Kann mir hier noch jemand einen Tipp geben wie ich das Problem lösen kann?

    Danke

  2. #2
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: libschroedinger

    Argh, Karsten - das hier ist doch ein englischsprachiges Forum!

    Dieser Fehler ist so typisch dafür, wenn libschroedinger *nicht* von Packman installiert ist, dass ich Dir empfehle, dass nochmal genau nachzuprüfen, siehe auch → hier.

    Translation: MPlayer won't start, giving out the above error-message, my suggestion: looking for the version of 'libschroedinger' and install the packman-version (probably the oss-version is still installed).

  3. #3

    Default Re: libschroedinger

    Hello,

    Uppsss... Sorry!
    Thank you for the answer. I will check the repo settings and install the libschroedinger packages new.
    Karsten

  4. #4

    Default Re: libschroedinger

    Hello,

    ok i have uninstall mplayer and libschroedinger packages.

    Then i download this packages from the packman site and install it with rpm.
    The problem is the same.
    Karsten

  5. #5
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: libschroedinger

    Do you have any packages from Videolan on your system? These don't go well with the ones from Packman.

    Also simply install packages via YaST / zypper, you do not have to download them manually.

  6. #6

    Default Re: libschroedinger

    Hello,

    under my Repo list i have a "VideoLan" entry, this is not activated. Can i detect a installed "VideoLan" Package?
    I uninstall libschroedinger and MPlayer packages from Yast then activated only the packman entry in the Repo list and installed libschroedinger an MPlayer over Yast.
    The problem is the same.

    Karsten

  7. #7
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: libschroedinger

    Try this: do only activate oss, non-oss, update and packman, then in "Software installieren oder löschen" go to "Paket" → "Alle Pakete" → "unbedingt aktualisieren". This way any Package from Videolan will be replaced by packages from the activated repositories.¹

    ¹Too lazy to switch my environment to english, sorry...

    The MPlayer is from Packman as well, isn't it?

  8. #8

    Default Re: libschroedinger

    Hello,
    i have Update my system.
    I install libschroedinger an mplayer over Yast new.
    The problem is the same.

    Karsten

  9. #9

    Default Re: libschroedinger

    Code:
    LC_ALL=C zypper se -s --match-any libschroedinger liboil
    output?

  10. #10

    Default Re: libschroedinger

    Hello,

    here is the output from the command:

    ====
    Downloading repository 'packman_1' metadata [done]
    Building repository 'packman_1' cache [done]
    Reading installed packages...

    S | Name | Type | Version | Arch | Repository
    --+--------------------------------------+---------+---------------+------+------------------
    | gstreamer-0_10-libschroedinger-1_0-0 | package | 1.0.0-2.1 | i586 | openSUSE-11.0-Oss
    | liboil | package | 0.3.14-18.1 | i586 | openSUSE-11.0-Oss
    i | liboil-0_3-0 | package | 0.3.15-0.pm.2 | i586 | packman_1
    | liboil-0_3-0-debuginfo | package | 0.3.15-0.pm.2 | i586 | packman_1
    | liboil-0_3-0-debugsource | package | 0.3.15-0.pm.2 | i586 | packman_1
    | liboil-devel | package | 0.3.15-0.pm.2 | i586 | packman_1
    | liboil-devel | package | 0.3.14-18.1 | i586 | openSUSE-11.0-Oss
    | liboil-doc | package | 0.3.15-0.pm.2 | i586 | packman_1
    | liboil-doc | package | 0.3.14-18.1 | i586 | openSUSE-11.0-Oss
    i | libschroedinger-1_0-0 | package | 1.0.5-0.pm.3 | i586 | packman_1
    v | libschroedinger-1_0-0 | package | 1.0.0-2.1 | i586 | openSUSE-11.0-Oss
    | libschroedinger-1_0-0-debuginfo | package | 1.0.5-0.pm.3 | i586 | packman_1
    | libschroedinger-1_0-0-debugsource | package | 1.0.5-0.pm.3 | i586 | packman_1
    | libschroedinger-devel | package | 1.0.5-0.pm.3 | i586 | packman_1


    ====

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •