Results 1 to 3 of 3

Thread: Unreal IRCd on OpenSuse 11

  1. #1

    Question Unreal IRCd on OpenSuse 11

    Hi all,

    Having a problem with compiling Unreal IRCd on OpenSuse - it keeps failing on compile.

    Get this on the console:

    Code: Select all
    checking how to run the C preprocessor... /lib/cpp
    configure: error: C preprocessor "/lib/cpp" fails sanity check



    Then within the apps config.log a number of similar lines to:

    Code: Select all
    /usr/include/features.h:330: error: sys/cdefs.h: No such file or directory



    Presumably I'm missing a library of some sort, can anyone point me in the right direction?

    Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: Unreal IRCd on OpenSuse 11

    You most likely need the gcc-c++ package installed.
    <>---><^>

  3. #3

    Default Re: Unreal IRCd on OpenSuse 11

    Cheers - but it's already installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •