Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: how to enable compiz in kde3.5?

  1. #1

    Default how to enable compiz in kde3.5?

    i installed opensuse11 with kde4 a couple of days ago

    i had everything all setup including compiz but after being a gnome user for the past year or so, i decided that kde4 just isnt for me

    after reading some online i found ot that alot of people like kde 3.5 better then kde 4

    so i installed kde3.5 through yast and i filtered patterns and chose kde3.5

    now i have a full kde3.5 desktop and so far everything works great, but i cant figure out how to enable compiz

    if i start simple-ccsm and choose enable desktop effects it doenst do anything (if i close it and reopen it the check mark is gone)

    but if i start simple-ccsm as root it works, but then i have to do all of my configuring as root (also when i reboot it is back to normal without compiz)

    so how do i permanently enable compiz in kde3.5 ?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: how to enable compiz in kde3.5?

    First I recommend you add this kde repo to update kde3
    Index of /repositories/KDE:/KDE3/openSUSE_11.0

    Generally the best way to manage compiz is this:

    First go to Control Center - KDE Components - Session Manager -
    Switch Window Manager to Compiz

    See if that works
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: how to enable compiz in kde3.5?

    thank you

    it worked !


    and thanks for the repository

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: how to enable compiz in kde3.5?

    You are welcome.

    Enjoy!
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: how to enable compiz in kde3.5?

    I followed your instructions & have enabled compiz. How do I get some of the effects like the rotating cube when you switch screens?

    Thanks for your time

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: how to enable compiz in kde3.5?

    Use compizconfig-settings-manager(ccsm) or Desktop Effects(simple-ccsm), GUI plugin configuration tools.

    Compiz Fusion - openSUSE
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: how to enable compiz in kde3.5?

    I have configured the Compiz settings but I still don't get the rotating cube when I shift to a different screen. The cube is definitely selected & I have updated my Nvida drivers. Any ideas as to what I am not doing?
    Alex Troy
    Linux 2.6.25.5-1.1-pae i686
    openSUSE 11.0 (i586)
    KDE: 3.5.9 "release 49.1"

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: how to enable compiz in kde3.5?

    This is kind of random!

    Are you using Fusion Icon? That was the key back then..
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: how to enable compiz in kde3.5?

    Thanks for the help- what is Fusion Icon?
    Alex Troy
    Linux 2.6.25.5-1.1-pae i686
    openSUSE 11.0 (i586)
    KDE: 3.5.9 "release 49.1"

  10. #10

    Default Re: how to enable compiz in kde3.5?

    OK, I got it to work- I didnt have "Desktop effects" enabled. The only question I have now is- why doesn't it allow me to have a different background picture for each desktop? When I set the background for a given desktop, they all take on that image. And I dont have it selected for all desktops, just desktop 1.

    to anybody who responds to this-Thanks for taking the time to help out this NOOB.
    Alex Troy
    Linux 2.6.25.5-1.1-pae i686
    openSUSE 11.0 (i586)
    KDE: 3.5.9 "release 49.1"

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •