Hi,
I am using openSUSE 11.0. The installation of a software required me to have libpng-1.2.32 installed as well. So i downloaded the source, compiled, installed it in a separate directory and set up the paths as well.
In order to resolve conflicts, i wish to uninstall the previous libpng version (ie 1.2.26). But YaST says that a huge number of other applications will need to be deinstalled. So how do i get around this problem?

Any help is appreciated.