Results 1 to 4 of 4

Thread: PackageKit Error

  1. #1

    Default PackageKit Error

    Running Opensuse 11.0.
    When I try to update, I get this:

    "Dependency resolution failed

    A package could not be found that allows the task to complete.

    patch:esound-138.noarch conflicts with pavucontrol.i586 < 0.9.6-4.1 provided by pavucontrol-0.9.6-0.pm.1.i586"

    Please help and please do it in simple words! THANX!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: PackageKit Error

    Try Yast - Software Management
    filter by repo and select updates
    click check box of blue items, see if you are offered a resolve possibility.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,641
    Blog Entries
    15

    Default Re: PackageKit Error

    Quote Originally Posted by caf4926
    Try Yast - Software Management
    filter by repo and select updates
    click check box of blue items, see if you are offered a resolve
    possibility.
    Hi
    Or if you don't want to go through a list checking boxes use the
    command line (konsole/console);

    Code:
    sudo zypper ref
    sudo zypper lu
    sudo zypper up
    The first command refreshes the repositories, the second lists any updates, the third
    will apply the updates.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.1-default
    up 1 day 21:17, 2 users, load average: 0.01, 0.12, 0.22
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80


  4. #4

    Default Re: PackageKit Error

    Thanx, that solved it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •