Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: KDM and GDM Problems

  1. #1

    Default KDM and GDM Problems

    I'm trying to switch from GDM to KDM. IT works but there is a problem. Whenever I switch to an installed KDM theme it doesn't work. There's a blue screen which says : 'Theme not usable with authentication method 'Winbind / Samba'

    Then I click and it goes to the theme. I just can't see what I type. And there is a little box in the top-left corner that says: Password:

    It's only with this one theme I installed. How do I fix this?

    Oh and I'm a beginner so try and spell things out for me.

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: KDM and GDM Problems

    See if this topic posting is helpful.
    <>---><^>

  3. #3

    Default Re: KDM and GDM Problems

    Quote Originally Posted by Cryovac View Post
    See if this topic posting is helpful.
    I have no idea what that answer means. Can you explain what I have to do? Remeber, I'm a beginner.

  4. #4

    Default Re: KDM and GDM Problems

    I kinda get it now. I ran what it said to run as root but it said this:

    Starting SuSEconfig, the SuSE Configuration Tool...
    Running module kdm3 only
    Reading /etc/sysconfig and updating the system...
    Module kdm3 does not exist
    Finished.

    And I look and I don't have a kdmrc.SuSEconfig
    Last edited by master8899; 23-Oct-2008 at 11:07. Reason: typo

  5. #5

    Default Re: KDM and GDM Problems

    Quote Originally Posted by master8899 View Post
    I kinda get it now. I ran what it said to run as root but it said this:

    Starting SuSEconfig, the SuSE Configuration Tool...
    Running module kdm3 only
    Reading /etc/sysconfig and updating the system...
    Module kdm3 does not exist
    Finished.

    And I look and I don't have a kdmrc.SuSEconfig
    Try reinstalling kdm3 with yast
    People who do not break things first will never learn to create anything

  6. #6

    Default Re: KDM and GDM Problems

    How do I reinstall it? What packages do I need? And whenever I try to download stuff with Yast it always has a long list of dependency errors. Even when the package I want don't need those dependencies.

    Here's an example. I'm trying to update dbus-1. These are the errors:

    #### YaST2 conflicts list - generated 2008-10-23 19:46:26 ####

    Can't satisfy requirement dbus-1 == 0.60-33.17.3 for dbus-1-gtk-0.60-33.20.3.i586
    Conflict Resolution:
    ( ) delete dbus-1-gtk
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for compiz-0.4.0-0.21.i586
    Conflict Resolution:
    ( ) delete compiz
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for compiz-gnome-0.4.0-0.21.i586
    Conflict Resolution:
    ( ) delete compiz-gnome
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for compiz-kde-0.4.0-0.21.i586
    Conflict Resolution:
    ( ) delete compiz-kde
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for ekiga-2.0.5-0.9.i586
    Conflict Resolution:
    ( ) delete ekiga
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for gnome-main-menu-0.9.8-0.15.i586
    Conflict Resolution:
    ( ) delete gnome-main-menu
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for gnome-menus-2.16.1-38.11.i586
    Conflict Resolution:
    ( ) delete gnome-menus
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for gnome-panel-nld-2.12.3-0.39.3.i586
    Conflict Resolution:
    ( ) delete gnome-panel-nld
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for gsynaptics-0.9.9-18.9.i586
    Conflict Resolution:
    ( ) delete gsynaptics
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for helix-banshee-0.12.0-0.13.i586
    Conflict Resolution:
    ( ) delete helix-banshee
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for helix-dbus-server-0.4.0-0.10.i586
    Conflict Resolution:
    ( ) delete helix-dbus-server
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for hotkey-setup-0.1-26.7.i586
    Conflict Resolution:
    ( ) delete hotkey-setup
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for libipoddevice-0.5.2-1.17.i586
    Conflict Resolution:
    ( ) delete libipoddevice
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for libssui-0.5.6-0.10.i586
    Conflict Resolution:
    ( ) delete libssui
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for libzypp-2.32.3-0.4.i586
    Conflict Resolution:
    ( ) delete libzypp
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for libzypp-zmd-backend-7.1.1.0_2.15-0.3.i586
    Conflict Resolution:
    ( ) delete libzypp-zmd-backend
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for MozillaFirefox-2.0.0.14-0.2.3.i586
    Conflict Resolution:
    ( ) delete MozillaFirefox
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for NetworkManager-0.6.6-0.8.i586
    Conflict Resolution:
    ( ) delete NetworkManager
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for NetworkManager-glib-0.6.6-0.8.i586
    Conflict Resolution:
    ( ) delete NetworkManager-glib
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for NetworkManager-gnome-0.6.6-0.8.i586
    Conflict Resolution:
    ( ) delete NetworkManager-gnome
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for planner-0.14.1-24.12.i586
    Conflict Resolution:
    ( ) delete planner
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for vlc-0.8.6f-8.1.i586
    Conflict Resolution:
    ( ) delete vlc
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for vlc-mozillaplugin-0.8.6f-8.1.i586
    Conflict Resolution:
    ( ) delete vlc-mozillaplugin
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for yast2-control-center-gnome-2.13.2-0.14.i586
    Conflict Resolution:
    ( ) delete yast2-control-center-gnome
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libdbus-1.so.2 for zypper-0.6.21-0.2.i586
    Conflict Resolution:
    ( ) delete zypper
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    Can't satisfy requirement libedata-cal-1.2.so.1 for libopensync-plugin-evolution2-0.20-18.8.i586
    Conflict Resolution:
    ( ) delete libopensync-plugin-evolution2
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    helix-banshee-engine-gst-0.12.0-0.13.i586 cannot be installed due to missing dependencies
    There are no installable providers of helix-banshee == 0.12.0 for helix-banshee-engine-gst-0.12.0-0.13.i586
    Conflict Resolution:
    ( ) delete helix-banshee-engine-gst
    ( ) Ignore this requirement just here
    helix-banshee-engine-helix-0.12.0-0.13.i586 cannot be installed due to missing dependencies
    There are no installable providers of helix-dbus-server >= 0.4.0 for helix-banshee-engine-helix-0.12.0-0.13.i586
    Conflict Resolution:
    ( ) delete helix-banshee-engine-helix
    ( ) Ignore this requirement just here
    helix-banshee-plugins-default-0.12.0-0.13.i586 cannot be installed due to missing dependencies
    There are no installable providers of helix-banshee == 0.12.0 for helix-banshee-plugins-default-0.12.0-0.13.i586
    Conflict Resolution:
    ( ) delete helix-banshee-plugins-default
    ( ) Ignore this requirement just here
    helix-banshee-plugins-extra-0.12.0-0.13.i586 cannot be installed due to missing dependencies
    There are no installable providers of helix-banshee == 0.12.0 for helix-banshee-plugins-extra-0.12.0-0.13.i586
    Conflict Resolution:
    ( ) delete helix-banshee-plugins-extra
    ( ) Ignore this requirement just here
    MozillaFirefox-translations-2.0.0.14-0.2.3.i586 cannot be installed due to missing dependencies
    There are no installable providers of MozillaFirefox == 2.0.0.14 for MozillaFirefox-translations-2.0.0.14-0.2.3.i586
    Conflict Resolution:
    ( ) delete MozillaFirefox-translations
    ( ) Ignore this requirement just here
    zmd-7.2.1.0-0.13.i586 cannot be installed due to missing dependencies
    There are no installable providers of libzypp-zmd-backend >= 7.1.1.0_2.15-0.3 for zmd-7.2.1.0-0.13.i586
    Conflict Resolution:
    ( ) delete zmd
    ( ) Ignore this requirement just here

    #### YaST2 conflicts list END ###

    See! Somethings wrong. I'm just an innocent guy wanting kdm to work

  7. #7

    Default Re: KDM and GDM Problems

    Oh and I think this all has to do with dbus-1. I've always had problems with it. It annoys me. I can get anything that doesn't need it or has to do with it.

  8. #8

    Default Re: KDM and GDM Problems

    I think it has to do with your repositories.
    People who do not break things first will never learn to create anything

  9. #9

    Default Re: KDM and GDM Problems

    Quote Originally Posted by conram View Post
    I think it has to do with your repositories.
    So what do I do? And I still don't know what packages install KDM.

  10. #10

    Default Re: KDM and GDM Problems

    Quote Originally Posted by master8899 View Post
    So what do I do? And I still don't know what packages install KDM.
    The package KDM is included in the install dvd and also available at the opensuse repo
    I will try to open my yast2 and have a look where it is located and post back. With regards to dbus I can't tell you much. Have a look on the available opensuse repos and see where you can find the pacakages for the dependencies it is flooding your installation and add those repos in yast to satisfy your installation process.

    Hope this will help a bit
    People who do not break things first will never learn to create anything

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •