Results 1 to 4 of 4

Thread: HELP!!! USB Card Reader doesn't read SD card openSUSE 11.0

  1. #1

    Default HELP!!! USB Card Reader doesn't read SD card openSUSE 11.0

    Newbie question:
    My HP desktop has a 8-in-1 card reader. The card reader works fine with Vista, but when I insert the SD Card (4gig) in openSUSE 11.0 (32 bit) nothing happens. Ironically the openSUSE recognizes the hardware but that's all. The SD card never get mounted.

    Below are the results of 'lsusb' and 'fdisk -l' commands.

    #lsusb
    Bus 005 Device 004: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    #fdisk -l
    Disk /dev/sda: 120.0 GB, 120034123776 bytes
    255 heads, 63 sectors/track, 14593 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x02cc02cb

    Device Boot Start End Blocks Id System
    /dev/sda1 * 1 13968 112197928+ 83 Linux
    /dev/sda2 13969 14593 5020312+ f W95 Ext'd (LBA)
    /dev/sda5 13969 14593 5020281 82 Linux swap / Solaris
    Oooh God -- PLEASE make my drives longer than my putts

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: HELP!!! USB Card Reader doesn't read SD card openSUSE 11.0

    * EZputter,

    does it mount the card when you reboot with the card inserted? I assume it is an internal reader, right? Else you could just unplug/plug in the reader with card inserted.

    Uwe

  3. #3

    Default Re: HELP!!! USB Card Reader doesn't read SD card openSUSE 11

    Uwe,
    This is an internal 8-in-1 card Reader in a HP Pavilion desktop. I tried your suggestion and rebooted the system with SD card inserted. The card still did not mount. I also plugged/unplugged the internal cable several times while the system was running but the OS still did not mount the card. I'm currently at a dead end with this issue.

    Thanks,
    EZputter
    Oooh God -- PLEASE make my drives longer than my putts

  4. #4
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: HELP!!! USB Card Reader doesn't read SD card openSUSE 11

    Hi EZputter,

    I've had this also with a card reader and all media bigger than 2GB. Don't know where that limit was coming from but using another (newer) card reader solved it for me. Not saying you are having the same issue though..

    Does the output of dmesg give any clues when inserting/removing the SD card?

    Cheers,
    Wj
    Have a lot of fun!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •