Results 1 to 2 of 2

Thread: errors trying to upgrade to KDE4 unstable on 11.0

  1. #1
    google01103 NNTP User

    Default errors trying to upgrade to KDE4 unstable on 11.0

    massive number of error messages of the form:
    xxxxxx requires libplasma.so.2 ()(64bit), but this requirement cannot be provided

    plus a few others but this is the most prevalent

    using yast and update all unconditionally

    using repos:
    download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.0_KDE4_UNSTABLE_Desktop/
    download.opensuse.org/repositories/KDE:/KDE4:/UNSTABLE:/Desktop/openSUSE_11.0/

    thanks,
    --
    Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly

  2. #2
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: errors trying to upgrade to KDE4 unstable on 11.0

    Try using zypper from a console.

    Go to a console type su and root password then zypper dup -l

    Will show you what's conflicting and possible solution.
    However have trid 4.2 and found it pretty instable. So my 2c is stick with 4.1

    Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •