Results 1 to 5 of 5

Thread: White screen on login

  1. #1
    joeofloath NNTP User

    Default White screen on login

    hello eveyone, first post about SUSE

    I ued to have ubuntu on my pc, but it messed with me. I got a white screen every time i logged in. screw this I thought, it's an excuse to try something different.

    I installed opensuse. it worked well. well, until I updated. I logged in, and got a white screen. no icons. I don't get this in any other window manager, but I do in failsafe gnome.

    wth is wrong with my computer?

    thanks,
    Joe

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: White screen on login

    Try renaming or moving the ".gnome" folders in that users /home directory and re-post if any change.
    <>---><^>

  3. #3
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: White screen on login

    Are you using an ATI card with compiz enabled? Do you know/suspect what update caused this?
    Have a lot of fun!

  4. #4
    Join Date
    Jul 2008
    Location
    ukraine/mk/pervomaysk
    Posts
    528

    Default Re: White screen on login

    hi
    i have same problem as it wrote in compiz FAQ you need completely remove your ati drivers and install. Or if you dont need compiz just shut down it in /etc/X11/xorg.conf
    intelGMA3100#amd|radeonHD4200+radeonHD5450@catalyst12.4
    WC5020B,PagePro1480MF,LBP2900,hpCP1510,PHOTO1290,Scanmaker3600,PerfectionV200

  5. #5
    joeofloath NNTP User

    Default Re: White screen on login

    the only update I can think of that might have caused it is the latest kernel, or something (like compiz) that turned up at the same time.

    any idea how to remove the ATI drivers without a GUI?

    thanks
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •