Results 1 to 3 of 3

Thread: Wavy Monitor Issue

  1. #1

    Default Wavy Monitor Issue

    I have a monitor that is hooked up through a switch to both a Windows XP box (and HP computer) and an OpenSUSE box (a Dell).

    When I view the XP box, the image on the monitor is perfect. However, when I view the OpenSUSE box, it's NEVER perfect. No matter how many times I try to configure the monitor (via the monitor's own buttons) or try "auto-configure" (also a monitor button), the screen is always either wavy or warped in some way. Any idea what might be causing this?

    The monitor is HP Pavilion F50.

  2. #2

    Default Re: Wavy Monitor Issue

    I think I've solved this. I believe it was a refresh-rate issue.

    One question though: why are all the settings for display/monitor in so many different places?

    * Refresh Rate is under "Configure Desktop"
    * Monitor Resolution/Colors are under "SaX2"
    And there are more settings under "Configure X11 System"

    Why?

  3. #3

    Default Re: Wavy Monitor Issue

    I have not totally solved this and it's weird.

    * I finally got it to go away with the settings (on my HP monitor itself) of:
    • Clock = 50
    • Phase = 95


    However, when I restarted, it was wavy again! I fiddled with the clock and phase and got it to stop being wavy with:
    • Clock = 47
    • Phase = 95


    However, during my time online, it suddenly got wavy again. And this has been corrected now by setting:
    • Clock = 53
    • Phase = 92


    WHAT IS GOING ON?!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •