Results 1 to 2 of 2

Thread: why I cannot install any new plasmoids on opensuse11,KDE4.12

  1. #1
    tianxiao NNTP User

    Default why I cannot install any new plasmoids on opensuse11,KDE4.12

    Once I start to install a new plasmoid,the system notify me kde4.12 will be downgrade to kde4.04

  2. #2
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: why I cannot install any new plasmoids on opensuse11,KDE

    If you look in Yast software and search for plasmoids the are 2 and only one works with 4.12
    kdebase4-workspace-plasmoids (will not work)
    kde4-plasma-addons (works)

    Geoff
    Quote Originally Posted by tianxiao View Post
    Once I start to install a new plasmoid,the system notify me kde4.12 will be downgrade to kde4.04
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •