I am running Open SuSE 11.0.

I attempted to install the PGP 6.5.8 .rpm but got an error message that the following library file was missing:

libstdc++.so.28

REQUEST THAT FUTURE SuSE DISTRIBUTIONS CONTAIN THAT FILE!

I was fortunate to find a package put together by Hao Li:

compat-libstdc++-3.1-1.i386.rpm

which contained the missing library file.

There are few PGP users left but SuSE should support its use.

Thanks!

sandspur
The Sandspur