Results 1 to 5 of 5

Thread: Problem with Firefox after making some updates

Hybrid View

  1. #1
    Join Date
    Jul 2008
    Location
    Tr4nc3LanD
    Posts
    24

    Default Problem with Firefox after making some updates

    Hi guys, after performing some updates offered by the opensuse updater now FF v3.x. won't run.

    Everytime I try to launch the browser it throws the following error, if it's tried to run from konsole:
    Could not find compatible GRE between version 1.9.0.3 and 1.9.0.3
    Has anyone else experienced the same issue ? it's really annoying, I feel myself like semi-impaired since I cann't browse the web from my main browser!

    BTW... I'm using FF v3.0.3-2.2

  2. #2
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Problem with Firefox after making some updates

    Seems like a problem with mozilla-xulrunner (GRE = Gecko Rendering Engine). Try reinstalling FF and the xulrunner-package, *might* help.

    Do you run a 32 or 64bit-SuSE? What repository do you use for Firefox?

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,937

    Default Re: Problem with Firefox after making some updates

    I also had this problem, solved by updating mozila-xulrunner190 (and dependencies) from opensuse's update repository.

  4. #4
    Join Date
    Jul 2008
    Location
    Tr4nc3LanD
    Posts
    24

    Default Re: Problem with Firefox after making some updates

    Quote Originally Posted by gropiuskalle View Post
    Do you run a 32 or 64bit-SuSE? What repository do you use for Firefox?
    I run a 64bit-SuSE. But the browser I use the FF for x32 OSes, you know, for the lack of support for the plug-ins for x64 systems.

  5. #5
    Join Date
    Jul 2008
    Location
    Tr4nc3LanD
    Posts
    24

    Default Re: Problem with Firefox after making some updates

    Just an update... I updated mozilla-xulrunner to a newer version available, after performing a search thru YaST, I found a newer version (mozilla-xulrunner190-1.9.0.3-7.2), so I updated it, and tried to run FF again, and this time it ran!

    ... so it fixed the problem!

    10x guys 4 ur help! Highly appreciated!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •