Results 1 to 5 of 5

Thread: k3b problem

  1. #1

    Default k3b problem

    Hello,

    I have reinstalled several times the packages k3b, k3b-codecs and k3b-lang to no avail :-(. It worked fine before. What might be going on please?

    Thanks,

    Andr Luiz
    Andr Luiz Tietbhl Ramos, M.Sc.
    http://www.em.pucrs.br/~andreltr

  2. #2
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Smile Re: k3b problem

    Well, you should mention the problem itself, not only your attempts to solve them.

  3. #3

    Default Re: k3b problem

    Hello,

    Thanks for the quick reply :-). Regarding your comment, the specific problem is the nothing happens, that is: when I click on the k3b icon on the GNOME Computer menu option it absolutely nothing happens even after a long time awaiting.

    Sincerely,

    Andr Luiz
    Andr Luiz Tietbhl Ramos, M.Sc.
    http://www.em.pucrs.br/~andreltr

  4. #4
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    301

    Default Re: k3b problem

    Hi,

    you should try to run k3b from console to get a more detailed error message.

    hope this helps

  5. #5

    Default Re: k3b problem

    Hello,

    Problem solved! The problem was the missing kdelibs software libs package. Thanks everyone for the support.

    Sincerely,

    Andr Luiz
    Andr Luiz Tietbhl Ramos, M.Sc.
    http://www.em.pucrs.br/~andreltr

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •