Results 1 to 4 of 4

Thread: Problem with compiz?

  1. #1
    Molocius NNTP User

    Default Problem with compiz?

    Hello,

    First of all, I must say I am a complete newbie.

    I am trying to activate desktop effects (compiz). In the main menu I'm going to Applications >> Utilities >> Desktop >> Desktop Effects. Then, in that window, I click "Enable desktop effects". Everything is just fine and effects are working as they should.

    The problem is the following: When I shut down or restart my computer, deskop effects are automatically turned off when I get back to the desktop. It is really annoying and I don't know what to do.

    I am running openSUSE 11,0 and KDE 3,5. I have a laptop, my video card seems to work just fine (it's a Intel GMA 945).

    I hope anyone will be able to help!
    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Problem with compiz?

    go to control centre
    kde components
    session manager
    @Window Manager drop box to compiz
    apply

    Ctrl-Alt-Backspace to restart desktop
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Molocius NNTP User

    Default Re: Problem with compiz?

    Solved! Thanks a lot to caf4926.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Problem with compiz?

    Quote Originally Posted by Molocius View Post
    Solved! Thanks a lot to caf4926.
    Great!
    You are welcome
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •