Hello,

First of all, I must say I am a complete newbie.

I am trying to activate desktop effects (compiz). In the main menu I'm going to Applications >> Utilities >> Desktop >> Desktop Effects. Then, in that window, I click "Enable desktop effects". Everything is just fine and effects are working as they should.

The problem is the following: When I shut down or restart my computer, deskop effects are automatically turned off when I get back to the desktop. It is really annoying and I don't know what to do.

I am running openSUSE 11,0 and KDE 3,5. I have a laptop, my video card seems to work just fine (it's a Intel GMA 945).

I hope anyone will be able to help!
Thanks.