Results 1 to 3 of 3

Thread: opensuse 11 sound pulse codecs

  1. #1

    Default opensuse 11 sound pulse codecs

    after so long just updated from 10.3 to 11 , gnome,
    sound, everything is so quiet ,
    sound sucks, I cant adjust the volume with nvida 680 sli board. I turn it up to ma but hardly hear anything and Im not deaf. on 10.3 I could adjust everything.

    is their some kind of FAQ for this pulse **** ? I want my 10.3 back everything was working great, couldnt find anything in the search function.

    also multimedia codecs 1 click would not install , just kind of hung up.

    packman packages arent really helping either. any input would be appreciated.

    thanks

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,520
    Blog Entries
    37

    Default Re: opensuse 11 sound pulse codecs

    Quote Originally Posted by idshark View Post
    I cant adjust the volume with nvida 680 sli board. I turn it up to ma but hardly hear anything and Im not deaf. on 10.3 I could adjust everything.
    Did you try going to YAST > Hardware > Sound > Other > Volume and move the Master and PCM volume controls (if present) to 70% or so?

    Quote Originally Posted by idshark View Post
    is their some kind of FAQ for this pulse
    If you find one for openSUSE, let me know please.

    Quote Originally Posted by idshark View Post
    also multimedia codecs 1 click would not install , just kind of hung up.

    packman packages arent really helping either. any input would be appreciated.
    IMHO the easiest way to have control over setting up a good set of codecs is not to use the 1-click-install, but rather it is to setup your software package manager with 4 (and only 4) repositories (repos). Those 4 repos being: OSS, Non-OSS, Update, and Packman. Just those 4. No others. None. If you happen to have videolan selected, install libdvdcss2 and then remove videolan. Guidance for installing the 4 repos is here: Repositories/11.0 - openSUSE-Community
    ... again, deselect all repos except for OSS, Non-OSS, Update, and Packman. You can add more only when you understand more the risks of installing other repos, and how that can in some cases mess up your dependencies, and mess up the functionality of your openSUSE (and when you know how to recover).

    Once you have those 4 repos installed, you can install the packman packaged libffmpeg0 (which will pick up many dependencies with various codecs). If you installed the videolan libffmpeg0 by mistake, then remove it and install the packman packaged libffmpeg0 AT THE SAME TIME.

    You could also install w32codec-all and libquicktikme for some more codecs.

    Good luck.

  3. #3

    Default Re: opensuse 11 sound pulse codecs

    thanks oldcpu , I saw you mention that tip in another thread with the 4 repo only.

    Finally got everything up and running, for some reason last night yast was having conflicts due to to many repos & conflicts.

    So after deleting all and re adding only the 4 with a zypper refresh it started working.

    btw it with the pulse issue , still havent figured it out quite yet as to why , but had to adjust the volume in yast and control center, seems each had different values.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •