Results 1 to 3 of 3

Thread: how to enable keyboard shortcuts in KDE4.1?

  1. #1

    Default how to enable keyboard shortcuts in KDE4.1?

    I read on this forum that this can be done via 'Input Actions' in SystemSettings, but to no avail.
    I configured several keyboard shortcuts for items in my Kmenu, created a new input action in systemsettings/advanced/inputactions, but nothing happens when I use those keyboard shortcuts.
    Even the actions given as examples
    After pressing Win+E (Tux+E), WWW browser will be launched and it will open K Desktop Environment - Be free
    will not work!

    Did anyone manage to launch an app in KDE 4.12 with a keyboard shortcut?
    Office: 64-bit OpenSuse 12.1 KDE 4.7 nvidia with nouveau driver
    Home: 64-bit OpenSuse 12.1 KDE 4.7 ATI Audiophile2496

  2. #2
    Join Date
    Aug 2008
    Location
    Brooklyn, NY
    Posts
    180

    Default Re: how to enable keyboard shortcuts in KDE4.1?

    All I've been able to do is unhide yakuake. That starts up hidden and allows you to set a key combination to open. I've been looking for keyboard shortcuts as well.

  3. #3

    Default Re: how to enable keyboard shortcuts in KDE4.1?

    I found that keyboard shortcuts can also be defined in systemsettings/keyboard&mouse.
    In there, the Keyboardshortcuts defined for Kwin work (moving from one desktop to another etc.). Before Kmenu keyboard shortcuts still do not work.

    So again, can anyone launch an app with a keyboard shortcut in KDE4.12?
    Office: 64-bit OpenSuse 12.1 KDE 4.7 nvidia with nouveau driver
    Home: 64-bit OpenSuse 12.1 KDE 4.7 ATI Audiophile2496

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •