Results 1 to 4 of 4

Thread: No desktop icons after installation

Hybrid View

  1. #1
    pkmronger NNTP User

    Angry No desktop icons after installation

    I've just installed SUSE Linux Enterprise Desktop 10 SP2 on my new Compaq presario CQ45 laptop. During installation, the Desktop Sel ection option was not there. After completing the installation, if i try to login through the GUI only the mouse will be displayed on a blue screen. No icons a showing. Can someone please help me .

  2. #2
    Join Date
    Oct 2008
    Location
    near the Alps
    Posts
    567

    Question Re: No desktop icons after installation

    Hello
    how did you install ?
    Did you use an iso ? And check the md5 before and after burning it ?

    which gui ?

  3. #3
    pkmronger NNTP User

    Default Re: No desktop icons after installation

    i used an original CD cot a copyed one. Unfortuanately during installation the Destop Selection option was not available.

  4. #4
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: No desktop icons after installation

    Try to use the package selections / schemata in yast and choose your preferred desktop environment. Do so by booting failsafe, log in as root and call

    Code:
    yast
    ...it will start in a nice ncurses-version that does not need a X-server. The next reboot should give you a proper graphical interface.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •