Results 1 to 2 of 2

Thread: Handling mouse and touchpad settings

  1. #1

    Default Handling mouse and touchpad settings

    Hi,

    I have been using SUSE for over a year and since I installed version 11, I have been experiencing a problem with the touchpad.

    I modify the accelearation at Configure Desktop, keyboard and mouse, and then Advance so that the touchpad pad is at a certain speed, say 20x. Then, when I use my external mouse its speed is very high--impossible to use it. The opposite happens if I set the external mouse speed--then the touchpad is too slow.

    Is there a way to differentiate the mouse pad settings vs. the external mouse settings?

    I am using a Dell 9200, SUSE 11, with an ATI video card. The settings in the Yast are

    Mouse1: activated, mouse type is synaptics mousepad
    Mouse2: not activated
    Mouse3: activated, ImPS/2 generic wheel mouse

    I will appreciate any help.

    Thanks,

    Julio

  2. #2
    Join Date
    Jul 2008
    Location
    Ljubljana
    Posts
    522

    Default Re: Handling mouse and touchpad settings

    Hi! It used to be you could fine-tune settings for your touchpad and for your external mouse separately, via ksynaptics. Alas, the ksynaptics package is no longer maintained and so you won't find it in the default repositories. The only route you can take that I know of is manually editing /etc/X11/xorg.conf. You can do so only as su, after saving your original xorg.conf somewhere safe. You must edit only the section titled "InputDevice" with the subheading Driver "synaptics" (not the subheading "kbd" or "mouse")!!!. For further ado see SDB:Configuration of the Synaptics Touchpad on SUSE LINUX 9.1 - openSUSE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •