Results 1 to 3 of 3

Thread: problem with keyboard shortcuts in KDE4.1

  1. #1
    edke NNTP User

    Default problem with keyboard shortcuts in KDE4.1

    Hello.

    I'm running latest KDE4.1 on openSUSE 11.0 and I'm having various problems with keyboard layouts switching.

    To this day layout switching was "working" this way:
    - when I started KDE, only one layout indicator was on systray
    - ctrl + alt + K was not working
    - after clicking on layout indicator another one appeared in systray
    - after that shortcut for switching started to work
    - only one indicator was reflecting changes of shortcut
    - then I closed the other one, the one that was not working

    And today, this weird behaviour got even worst, it stops working completely. Now switching only works with mouse click on keyboard indicator. I tried all settings (global switching, application switching), none of them worked

    Any clue, what is causing these troubles ?

    PS: I'm using Krusader as file manager, but KDE3 version, because in KDE4 port, shortcuts also are not working So i have to watch out in every zypper update and switch krusader to 'keep'


    PS2: I love openSUSE :-)

  2. #2
    Join Date
    Jul 2008
    Location
    Loutraki-Bologna
    Posts
    63

    Default Re: problem with keyboard shortcuts in KDE4.1

    Same problem here....One of the reasons I went back to KDE3...

  3. #3

    Default Re: problem with keyboard shortcuts in KDE4.1

    Have you tried Input Actions
    in systemsettings?
    Office: 64-bit OpenSuse 12.1 KDE 4.7 nvidia with nouveau driver
    Home: 64-bit OpenSuse 12.1 KDE 4.7 ATI Audiophile2496

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •