Results 1 to 10 of 10

Thread: Logitech QickCam doesn't work

  1. #1

    Default Logitech QickCam doesn't work

    I am trying to use my webcam with aMSN
    Program doesn't detect webcam (Logitech QickCam) however I have installed drivers :
    gspcav1-kmp-default
    uvcvideo-kmp-default
    quickcam-kmp-default
    with pae , debug , etc
    But nothing changed . In Yast I see "Logitech Inclassified Device" and
    56: USB 00.2: 0000 Unclassified device
    [Created at usb.122]
    UDI: /org/freedesktop/Hal/devices/usb_device_46d_89d_noserial_if2
    Unique ID: vFbQ.SzPwJcHT4D7
    Parent ID: 7eqy.gkSaZmjGyhD
    SysFS ID: /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.2
    SysFS BusID: 6-2:1.2
    Hardware Class: unknown
    Model: "Logitech Unclassified device"
    Hotplug: USB
    Vendor: usb 0x046d "Logitech, Inc."
    Device: usb 0x089d
    Revision: "1.00"
    Driver: "snd-usb-audio"
    Driver Modules: "snd_usb_audio"
    Speed: 12 Mbps
    Module Alias: "usb:v046Dp089Dd0100dc00dsc00dp00ic01isc02ip00"
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    Attached to: #61 (Hub)
    lsusb is ...
    Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 006 Device 003: ID 046d:089d Logitech, Inc.
    Bus 006 Device 002: ID 046d:c03e Logitech, Inc. Premium Optical Wheel Mouse
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    There is no /dev/video0 .

    What me to do ?

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: Logitech QickCam doesn't work

    have you tried with another program ? e.g. kopete,cheese ?

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: Logitech QickCam doesn't work

    Quote Originally Posted by deltaflyer44 View Post
    have you tried with another program ? e.g. kopete,cheese ?

    Andy
    No , because I want to make chat( audio+video) on a windows-machine. So I had to use aMSN (Kmess do not support video)

  4. #4

    Default Re: Logitech QickCam doesn't work

    in a terminal what does "lsmod" tell you?

  5. #5
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,517
    Blog Entries
    37

    Default Re: Logitech QickCam doesn't work

    Quote Originally Posted by FIL_Maximilian View Post
    I am trying to use my webcam with aMSN
    Program doesn't detect webcam (Logitech QickCam) however I have installed drivers :
    gspcav1-kmp-default
    uvcvideo-kmp-default
    quickcam-kmp-default
    with pae , debug , etc
    I hope not all at once. That would practically guarantee non-functionality. Ensure you only install ONE driver at a time.

    Also note many Logitech QuickCam webcam models are not supported by Linux:
    Linux incompatibility list - Webcams

  6. #6
    Bernhard Walle NNTP User

    Default Re: Logitech QickCam doesn't work

    * oldcpu [2008-10-12 11:56]:
    >
    > Ensure you only install ONE driver at a time.


    Why?


    Regards,
    Bernhard

  7. #7

    Default Re: Logitech QickCam doesn't work

    Quote Originally Posted by oldcpu View Post
    I hope not all at once. That would practically guarantee non-functionality. Ensure you only install ONE driver at a time.

    Also note many Logitech QuickCam webcam models are not supported by Linux:
    Linux incompatibility list - Webcams
    There were installed at once . I uninstalled all drivers but gspca and nothing happened . Then I uninstalled gspca .
    And the progress of my problem is that /dev/video0 apperared ( before uninstalling it wasn't )
    //Now aMSN detects my webcam but doesn't capture picture .

    When I was writing it it started work !!!
    But the picture is to dark. The channel is ZC301-2. Is this OK? I think it should be usb.
    And a light-bulb is not green as it was in vista.

    I think that installing v4l2 helped me because luvcview which I used for checking webcam state refused to work because of v4l2.

  8. #8

    Default Re: Logitech QickCam doesn't work

    The picture became light !

  9. #9

    Default Re: Logitech QickCam doesn't work

    Yesterday I needed camera again. I installed gspca and /dev/videox appeared. But now I need to use webcam with kopete. When I try to configure it (in program configurations), kopete doesn't detect camera.

  10. #10
    FIL Maximilian NNTP User

    Default Re: Logitech QickCam doesn't work


    Yesterday I needed camera again. I installed gspca and /dev/videox
    appeared. But now I need to use webcam with kopete. When I try to
    configure it (in program configurations), kopete doesn't detect
    camera.


    --
    FIL
    ------------------------------------------------------------------------
    FIL_Maximilian's Profile: http://forums.opensuse.org/member.php?userid=11812
    View this thread: http://forums.opensuse.org/showthread.php?t=397222


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •