Results 1 to 7 of 7

Thread: copy to - move to

  1. #1

    Thumbs down copy to - move to

    Is there any way in opensuse 11.0 to get the "move to - copy to" options in the right click menu as in 10.3. I use a laptop and move files around on usb harddrives and find the new setup in 11.0 very time consuming.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: copy to - move to

    I have this OK.

    Are you kde3, kde4 or gnome?
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: copy to - move to

    using kde4. I could revert to kde3 and get the options back but was wondering if they were available in kde4.
    sorry should have provided that info to start with.

  4. #4

    Default Re: copy to - move to

    You should try with some shift/ctrl combos while dragging.
    Also update kde4 often as every new update brings improvements.
    Remember you were warned during installation Kde4 was not stable and there's a price to pay for being in the bleeding edge .
    It is abhorrent the spiritual greed of those that knowing something, do not seek the transfer of such knowledge.

    Miguel de Unamuno - Writer (1864-1936)

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: copy to - move to

    I have a shortcut in my kde4 Fav's to kde3 file manager. You should be able to this and use the feature. But it may depend on if you have kde3 installed.

    Of course I do have the full kde3 installed - so should you really.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: copy to - move to

    Thanks jopsway,
    what I am trying to avoid is the necessity to have multiple windows open. right click, "move to" is so much more convienient.

  7. #7

    Default Re: copy to - move to

    For Dolphin:
    Settings --> Dolphin Settings --> Common tab

    I think konqueror has it enabled by default.

    PS: I'm using dutch translations, so some naming may be incorrect.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •