Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: trying to locate and install libdvdcss

  1. #1

    Default trying to locate and install libdvdcss

    I am running opensuse 10.2 and i just installed k9copy and the following items: libxine1, w32codec-all, xvid, and there was a cast of many others products installed as required during the installation. I am trying to now install libdvdcss but i am not able to find the kit under yast and I am not sure where to find the kit.

    Any help would be appreciated.

    Thanks,

    Kellykare

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default Re: trying to locate and install libdvdcss

    Quote Originally Posted by kellykare View Post
    I am running opensuse 10.2 and i just installed k9copy and the following items: libxine1, w32codec-all, xvid, and there was a cast of many others products installed as required during the installation. I am trying to now install libdvdcss but i am not able to find the kit under yast and I am not sure where to find the kit.

    Any help would be appreciated.

    Thanks,

    Kellykare
    Hi
    This article will tell you what you want to know:
    Hacking openSUSE 10.2 - Software in Review
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  3. #3
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,233

    Default Re: trying to locate and install libdvdcss

    kellykare wrote:
    > I am running opensuse 10.2 and i just installed k9copy and the following
    > items: libxine1, w32codec-all, xvid, and there was a cast of many others
    > products installed as required during the installation. I am trying to
    > now install libdvdcss but i am not able to find the kit under yast and I
    > am not sure where to find the kit.



    http://downloads.videolan.org/pub/vi...bdvdcss/1.2.9/

  4. #4

    Default Re: trying to locate and install libdvdcss

    Hi guys I m also trying to locate and install libdvdcss, but Im running
    suse 10.0 (in this edition there are really quite a few things I
    am trying to find and install but cant find). I d really appreciate
    any ideas of where can I find it.

    Thank you

  5. #5

    Default Re: trying to locate and install libdvdcss

    suse 10.0 no longer has support, so you will have a lot of trouble finding software. you should really upgrade to a later version, preferably 11.0.

  6. #6

    Default Re: trying to locate and install libdvdcss

    Its true ,I ve realised this many times(about software
    I cannot use). I m thinking of trying sth like patching
    so as to avoid formatting...

  7. #7
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default Re: trying to locate and install libdvdcss

    Quote Originally Posted by nikos_gre View Post
    Hi guys I m also trying to locate and install libdvdcss, but Im running
    suse 10.0 (in this edition there are really quite a few things I
    am trying to find and install but cant find). I d really appreciate
    any ideas of where can I find it.

    Thank you
    The address is listed along with other good stuff in here:
    Hacking SUSE 10 OSS - Software in Review
    I checked -- it still downloads. See the heading "DVD playback"
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  8. #8

    Default Re: trying to locate and install libdvdcss

    The DVD's now play great! Thanks a lot swerdna, at
    the link you wrote me I found very good advice. I
    think everyone should check it.

  9. #9

    Default Re: trying to locate and install libdvdcss

    Quote Originally Posted by cjcox View Post
    kellykare wrote:
    > I am running opensuse 10.2 and i just installed k9copy and the following
    > items: libxine1, w32codec-all, xvid, and there was a cast of many others
    > products installed as required during the installation. I am trying to
    > now install libdvdcss but i am not able to find the kit under yast and I
    > am not sure where to find the kit.



    Index of /pub/videolan/libdvdcss/1.2.9/
    cjcox,

    That work. i download the rpm and installed and i am now able to read the dvd.

    NOw i have another error when k9copy goes to create the iso image. it will finish reading the dvd and then i get the following error:

    "An error occured while Burning DVD: mkisofs: Volume ID string too long"

    "Insert an other DVD"

    I not trying to burn it to a dvd, but create a *.iso image from the backup copy.

    any ideas.

    Thanks

    Kellykare

  10. #10

    Default Re: trying to locate and install libdvdcss

    Quote Originally Posted by cjcox View Post
    kellykare wrote:
    > I am running opensuse 10.2 and i just installed k9copy and the following
    > items: libxine1, w32codec-all, xvid, and there was a cast of many others
    > products installed as required during the installation. I am trying to
    > now install libdvdcss but i am not able to find the kit under yast and I
    > am not sure where to find the kit.



    Index of /pub/videolan/libdvdcss/1.2.9/
    cjcox,

    Just wonderingif you had any ideas on the new error i am receiving when trying to use k9copy? The error happens when trying to create and iso or even did to disk.

    New error message is a follows:

    "An error occured while Burning DVD: mkisofs: Volume ID string too long"
    "Insert an other DVD"

    Let me know what you think.

    Thanks

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •