Results 1 to 4 of 4

Thread: Suse Online update issues

  1. #1

    Question Suse Online update issues

    ok.... i have been having this problem for a while and i don't know where to post it....

    i am running OpenSuse 11.0 KDE4.... my on line update software doesn't want to work... i always have the Yellow Exlamation point givving me this error....

    ------------------------------------------------------------------------
    Refresh failed: Error: Could not refresh repository 'Main Repository (NON-OSS)': Valid metadata not found at specified URL(s) History: - Download (curl) error for 'http://download.opensuse.org/distribution/11.0/repo/non-oss/suse/repodata/repomd.xml': Error code: Connection failed Error message: couldn't connect to host Error: Could not refresh repository 'openSUSE-11.0-Oss': Valid metadata not found at specified URL(s) History: - Download (curl) error for 'http://download.opensuse.org/distribution/11.0/repo/oss/repodata/repomd.xml': Error code: Connection failed Error message: couldn't connect to host Error: Could not refresh repository 'Main Repository (OSS)': Valid metadata not found at specified URL(s) History: - Download (curl) error for 'http://download.opensuse.org/distribution/11.0/repo/oss/content': Error code: Connection failed Error message: couldn't connect to host Error: Could not refresh repository 'openSUSE-11.0-Non-Oss': Valid metadata not found at specified URL(s) History: - Download (curl) error for 'http://download.opensuse.org/distribution/11.0/repo/non-oss/repodata/repomd.xml': Error code: Connection failed Error message: couldn't connect to host Error: Could not refresh repository 'openSUSE-11.0-Updates': Valid metadata not found at specified URL(s) History: - Download (curl) error for 'http://download.opensuse.org/update/11.0/repodata/repomd.xml': Error code: Connection failed Error message: couldn't connect to host
    -----------------------------------------------------------------------------
    here is an image of my desktop..



    no matter what repository i disable all of them give me the error.... WHAT do i need to do??

    if you have any thoughts... please feel free

  2. #2
    Join Date
    Jun 2008
    Location
    near SUSE Headquarter
    Posts
    237

  3. #3
    krazepnoi99 NNTP User

    Default Re: Suse Online update issues

    dont know man i got the samething lol w/ my d-link WDA-1320 wireless card

  4. #4

    Default Re: Suse Online update issues

    thank you very much...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •