Results 1 to 5 of 5

Thread: Problem with RPM

  1. #1
    FandaR NNTP User

    Default Problem with RPM

    Hi, i have problem with RPM on OpenSuse 10.3
    If am trying install something via rpm, the rpm freeze and shows no output and i must kill the rpm process. When can be the problem? The problem isnt in the rpm package, becouse i tryed some other rpm packages. Thank You

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,196
    Blog Entries
    15

    Default Re: Problem with RPM

    Quote Originally Posted by FandaR
    Hi, i have problem with RPM on OpenSuse 10.3
    If am trying install something via rpm, the rpm freeze and shows no
    output and i must kill the rpm process. When can be the problem? The
    problem isnt in the rpm package, becouse i tryed some other rpm
    packages. Thank You
    Hi
    Is this via the GUI? You may find that the rpm process is trying to
    refresh the active rpm repositories, if so it may be as a result of the
    current power/server outages.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
    up 6:54, 1 user, load average: 0.07, 0.04, 0.03
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80


  3. #3
    FandaR NNTP User

    Default Re: Problem with RPM

    Hi, no it isnt via GUI

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,196
    Blog Entries
    15

    Default Re: Problem with RPM

    Quote Originally Posted by FandaR
    Hi, no it isnt via GUI
    Hi
    So if you open a second terminal and run top do you see the process
    running or maybe it's the datebase update running?

    Also after you run the rpm (eg rpm -Uhv) command does it start a new
    line stating preparing?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
    up 0:18, 1 user, load average: 0.08, 0.17, 0.26
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80


  5. #5
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Problem with RPM

    Quote Originally Posted by malcolmlewis
    You may find that the rpm process is trying to
    refresh the active rpm repositories
    rpm does not work with repositories, it can't even resolve dependencies by itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •