Results 1 to 7 of 7

Thread: Folders won't open

  1. #1
    Join Date
    Jun 2008
    Location
    34 04 17.35S 18 50 02.23E
    Posts
    266

    Default Folders won't open

    I have a strange problem - every time I click on a folder to open it, the openoffice splash comes up momentarily and goes. I am cannot open the folder.
    Can anyone point me in the right direction?
    openSUSE Leap + KDE

  2. #2
    ab@novell.com NNTP User

    Default Re: Folders won't open

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Do you have rights to that directory? Are you double-clicking on it or
    selecting it and then clicking on 'Open'? Either way works for me
    (OpenOffice 2.4) and should for others I believe.

    Good luck.






    Alastairo wrote:
    > I have a strange problem - every time I click on a folder to open it,
    > the openoffice splash comes up momentarily and goes. I am cannot open
    > the folder.
    > Can anyone point me in the right direction?
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFI72vP3s42bA80+9kRAgpLAJ9v1mHkya0Y5w9u9EkyjZhfHXxATgCaAsRb
    7ZYxJaxem9rnUnaU2MpkLy0=
    =VMud
    -----END PGP SIGNATURE-----

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,843

    Default Re: Folders won't open

    Are you talking about a folder or a file?

    From the desktop a folder should open in konqueror, not Openoffice.

    Try the "open with" context menu, see if for some reason OOo got associated with it (if that is possible?). If it did, remove the association, or set it to open with konqueror.

  4. #4
    Join Date
    Jun 2008
    Location
    34 04 17.35S 18 50 02.23E
    Posts
    266

    Default Re: Folders won't open

    What I have done, is to remove openoffice completely - and then all works fine. I then re-installed openoffice and get the same problem - which is when I click on any folder icon - it tries to run openoffice momentarily but does not open into a new window, I can however access contents of the folder is I type the location into the location bar. I have looked at file associations, but cannot see anything amiss.
    openSUSE Leap + KDE

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Folders won't open

    Right click a folder
    click the little spanner icon in the box that pops up
    in the next box under Application Perf Order
    delete OOffice if it is there
    konqueror or nauti should be first
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    34 04 17.35S 18 50 02.23E
    Posts
    266

    Default Re: Folders won't open

    Thanks- That fixed it
    openSUSE Leap + KDE

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Thumbs up Re: Folders won't open

    Quote Originally Posted by Alastairo View Post
    Thanks- That fixed it
    You are welcome
    Enjoy Suse!
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •