I have just recieved OpenOffice update 3.0.0.3.5-1.1 from Stable OOo repo (opensuse 11.0).

Missing dependency: libkdecore.so.4, need to install it manually. Is it safe to install it ? (using gnome)

By the way, cannot find it to get it manually for opensuse 11.0. Will look on DVD