Results 1 to 2 of 2

Thread: KDE 4 Update Problem

  1. #1

    Default KDE 4 Update Problem

    Hi there!

    Wanna update SuSE 11.0 to the newest kde 4 packeges. I enabled all possible repositories and all possible community repositories. But when I try to update any kde4 package I get a conflict "nothing provides libqt4-x11 >= 4.4.3 needed by kdebase4-runtime 4.1.22-44.2.i586"

    Where can I get this package?

    glenturret

  2. #2
    R.F. Pels NNTP User

    Default Re: KDE 4 Update Problem

    glenturret wrote:

    >
    > Hi there!
    >
    > Wanna update SuSE 11.0 to the newest kde 4 packeges. I enabled all
    > possible repositories and all possible community repositories. But when
    > I try to update any kde4 package I get a conflict "nothing provides
    > libqt4-x11 >= 4.4.3 needed by kdebase4-runtime 4.1.22-44.2.i586"
    >
    > Where can I get this package?


    Add the correct Qt4 repository, one below:

    http://download.opensuse.org/repositories/KDE:/Qt

    --
    Ruurd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •