Results 1 to 6 of 6

Thread: Can't kill process...nero 3

  1. #1
    Join Date
    Jun 2008
    Location
    Morecambe Bay
    Posts
    103

    Default Can't kill process...nero 3

    I have just installed Nero 3 on OpenSuse 11, 32 bit. After registering the program, it started scanning for devices and froze. The hard disk light is on constantly. When pressing ctrl+esc it shows nero as running. I can't kill it though. Neither will 'kill -9' kill it.
    When I do a reboot, nero comes on again, and so does the hd light. What do I do? I tried uninstalling nero, but needless to say, no luck.
    The readout from ctrl+esc is as follows:
    nero
    PID: 4318
    User Time: 8
    System Time: 5
    Nice: 0
    VmSize: 0
    VmRss: 0
    VmURss: 0
    login: dave
    Tracer PiD: 0
    IO Priority Class: 0
    IO Priority: 4

    Any help is greatly appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    52

    Default Re: Can't kill process...nero 3

    kill -9 $pid

    Good Luck

  3. #3
    Join Date
    Jun 2008
    Location
    Morecambe Bay
    Posts
    103

    Default Re: Can't kill process...nero 3

    Sadly...that didn't work.
    But I turned the machine off and restarted and that got rid off the problem...sort of.
    I uninstalled nero and re-installed it and I have the same problem again. Could this have something to do with the fact, that I'm using a SATA2 drive?
    Also, in 'My Computer' under 'Disk Information' it only shows the Floppy drive. Unlike my wife's computer (IDE drive), where I can see the various partitions and storage devices.

    Is there a problem with Suse and Sata that I'm not aware of? I have only just started using linux.

  4. #4
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Can't kill process...nero 3

    Why bother with Nero when Linux has several good native CD/DVD burning programs?

    (I have a SATA burner and it works flawlessly with k3b.)

  5. #5
    Join Date
    Jun 2008
    Location
    Morecambe Bay
    Posts
    103

    Default Re: Can't kill process...nero 3

    Sorry, I didn't mean SATA drive as in cdrom, but as in hard disk.

  6. #6
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Can't kill process...nero 3

    I've been using SATA HDs for several years, also with no issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •