Results 1 to 3 of 3

Thread: OpenSUSE11, KDE, Oppen Office update issue

  1. #1

    Default OpenSUSE11, KDE, Oppen Office update issue

    Hello people, following Buckesfeld's advice, I split my previous question looking for more help.

    I would like to upgrade my openoffice to the next version; the version that comes to OpenSUSE11 does not have any upgrade option in the help menu, so I can not make the upgrading this way. The OpenOffice page says that I must uninstall the older version and the install the new one, is it safe to uninstall the OpenOffice version that comes with OpenSUSE???, should I proceed? How??

    Buckesfeld told me to add the OpenOffice repository to Yast2 and update using Yast2, it didn't do anything, probably because the Oppenoffice versions are different; I am trying to go from 2.0 version (the default version) to 2.1 (the last version) I think that using Yast I get the last upgrade of the 2.0 version, but no the 2.1 version. Some idea????

    P.D. I could install Mozilla thunderbird using the Yast2, thanks Buckesfeld!!

  2. #2

    Default Re: OpenSUSE11, KDE, Oppen Office update issue

    hmmmmmmmmm; we have OpenSuse 11.0 installed;

    and we have version 2.4.0.14-1.1 (i586) installed;

    that is probably as new as most want;

    it is the main repository;

    have you got that activated in YaST?

    go to software repositories; bottom left; ADD;

    then at TOP of the next page, click on community repositories;

    select Main repository ; accept; quit that page; and if you find a refresh button, you should, when you go back to the software management page, be able to select OpenOffice;

    doing it through YaST; and accepting a 2.4version from the main repository, means it should do all for you; ie to try the 3.0beta version, you would have to install multiple, separate packages;

    let us know how this goes for you

    PS I believe that if you let YaST run the show, it will appropriately delete the old, and install the new, just like that, as Tommy Cooper might have said

  3. #3
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,431

    Default Re: OpenSUSE11, KDE, Oppen Office update issue

    The Novell version is ahead of the Sun version in many areas; for example, you have .docx import in Novell 2.4 whereas this has only just arrived in Sun 3. So don't think the lower version number means you are missing anything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •