Hello people, following Buckesfeld's advice, I split my previous question looking for more help.

I would like to upgrade my openoffice to the next version; the version that comes to OpenSUSE11 does not have any upgrade option in the help menu, so I can not make the upgrading this way. The OpenOffice page says that I must uninstall the older version and the install the new one, is it safe to uninstall the OpenOffice version that comes with OpenSUSE???, should I proceed? How??

Buckesfeld told me to add the OpenOffice repository to Yast2 and update using Yast2, it didn't do anything, probably because the Oppenoffice versions are different; I am trying to go from 2.0 version (the default version) to 2.1 (the last version) I think that using Yast I get the last upgrade of the 2.0 version, but no the 2.1 version. Some idea????

P.D. I could install Mozilla thunderbird using the Yast2, thanks Buckesfeld!!