Hi

I'm trying to install drivers for Brother MFC8500 on an openSUSE 11, I got the 2 RPM files from the support web site. mfc8500lpr-1.1.2-1.i386.rpm and cupswrapperMFC8500-1.0.2-1.i386.rpm.

cupswrapperMFC8500-1.0.2-1.i386.rpm will not install, it wants lpr, mfc8500lpr-1.1.2-1.i386.rpm will not install, it breaks because it lacks access to .gvfs

Any ideas? Thanks, David L.