Results 1 to 2 of 2

Thread: how to install libsqlite3-dev

  1. #1

    Question how to install libsqlite3-dev

    hi
    how can i install sqlite3-dev?
    it's needed in a program installation and it's not available in 1-click install!!!!!

    how can i install it?

  2. #2

    Default Re: how to install libsqlite3-dev

    Hi,

    You need the package called sqlite3-devel, searching for sqlite3-dev should find it, though.

    Libsqlite3-dev is unstandard, Debian-style package naming.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •