Results 1 to 3 of 3

Thread: Icon images missing?

  1. #1

    Default Icon images missing?

    Hi everyone,

    I just booted today on OpenSuse 11 (Gnome, Compiz, Emerald) and when i enter the ccsm all the icons appear as a white/grey square with a red x, the same happens for my power management icon on the panel.

    I'm using the OpenSUSE 11 Gilouche Theme, tried using others with same result.

    Any ideas?


  2. #2

    Default Re: Icon images missing?

    Hi again,

    Well, i discovered the problem is with the OpenSUSE 11 Gilouche theme, somehow the icons dissapeared, i just customized the theme and i'm using it with the Oxygen theme icons, not the best solution but for now it is ok.

    I have installed Open SUSE 11 x86:

    - Gnome-Desktop 2.22.1-26.1(i586)
    - Emerald 0.7.8
    - Compiz 0.7.8-8.2

    Is there any way i can recover this theme or any theme again when this happens?

    Thanks in advance for any reply.


  3. #3

    Default Re: Icon images missing?

    *bump* Anyone?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts