Results 1 to 3 of 3

Thread: USB mount after S2ram

  1. #1

    Default USB mount after S2ram

    S2ram is working well on my laptop and desktop machines. One issue though is that if I have a USB memory stick plugged in, the device is not re-mounted upon 'wake' of the system. I accidentally let my laptop fall asleep today while working in a file. Upon waking, I could not save it,and it seemed to trash the file.... No problem I had a backup.

    Is there a way to re-mount upon wake? Or is this something that should be occurring anyway? I see that this happens with both laptop and desktop.

    SUSE 11.1
    Ubuntu 8.10

  2. #2

    Default Re: USB mount after S2ram

    Anyone have something to share?
    SUSE 11.1
    Ubuntu 8.10

  3. #3
    Join Date
    Jul 2008

    Default Re: USB mount after S2ram

    Tried pulling your USB out and sticking it back in? It's not a solution, I know, but it might be a temporary workaround...
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts