I installed a webcam program and webcam driver packages through Yast BUT I now keep getting the following error message.

Dependency resolution failed

gspcav-kmp-debug-01.00.20_2.6.25.5_1.1-1.1.i586 requires kernel(debug:drivers_media_video) = ff184eb11e30edba, but this requirement cannot be provided


I have tried searching for the package in Yast but it is not available.

I am stuck any ideas please?