Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: KDE 4 to KDE 4.1 Myriad of problems when trying to update

  1. #1

    Default KDE 4 to KDE 4.1 Myriad of problems when trying to update

    Alright, so i started out with a fresh install of OpenSuse 11 64 bit. Added the repo's

    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0
    Index of /repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.0
    Index of /repositories/KDE:/Qt/openSUSE_11.0
    Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.0_KDE4_Factory_Desktop


    And disabled all my other repos that have to do with KDE. The only ones i have enabled are ( other than the top 4 ):
    openSUSE BuildService - Games
    openSUSE BuildService - OpenOffice.org
    Packman Repository
    openSUSE BuildService - X11GL
    openSUSE BuildService - Drivers for webcams
    openSUSE BuildService - Mozilla
    openSUSE BuildService - Wine CVS Builds
    openSUSE-DVD 11.0
    openSUSE-11.0-Updates
    openSUSE-11.0-Non-Oss
    openSUSE-11.0-Oss

    But whenever i try to follow the instructions posted in the forum such as "Filter by Repository" and "Go to packages -> Update Unconditionaly" or "Update if new version is available" i get a lot of dependency issues. and I do mean a lot....here is an example of what i get when trying to update the first repo:
    Code:
    #### YaST2 conflicts list - generated 2008-10-07 10:51:06 ####
    
    nothing provides libqt4-sql = 4.4.1 needed by libqt4-sql-mysql-4.4.1-27.1.i586
    
        [ ] do not install akonadi-runtime-1.0.0-39.3.x86_64
    
    
    kde4-kio_iso-1.80.99-32.1.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.3-11.1.x86_64[Index_of_/repositories/KDE:/Qt/openSUSE_11.0]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
        [ ] do not install kdepim4-4.1.2-50.4.x86_64
        [ ] Ignore some dependencies of kde4-kio_iso
    
    
    nothing provides libqt4-sql = 4.4.1 needed by libqt4-sql-mysql-4.4.1-27.1.i586
    
        [ ] do not install kdepim4-wizards-4.1.2-50.4.x86_64
    
    
    kdepim4-4.0.80-9.3.x86_64 requires libkleopatraclientcore.so.0.1.0()(64bit), but this requirement cannot be provided
    uninstallable providers: libkdepim4-4.0.80-9.2.x86_64[repo-oss]
                       libkdepim4-4.0.80-9.2.x86_64[openSUSE-DVD 11.0]
        [ ] do not install kde4-kmail-4.1.2-50.4.x86_64
        [ ] Ignore some dependencies of kdepim4
    
    
    nothing provides libqt4-sql = 4.4.1 needed by libqt4-sql-mysql-4.4.1-27.1.i586
    
    
    
    kde4-akregator-4.1.2-50.4.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.3-11.1.x86_64[Index_of_/repositories/KDE:/Qt/openSUSE_11.0]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
        [ ] Ignore some dependencies of kde4-akregator
    
    
    kdelibs4-4.1.2-44.2.i586 requires libenchant.so.1, but this requirement cannot be provided
    uninstallable providers: libenchant1-1.4.2-5.1.i586[repo-oss]
        [ ] do not install kde4-kopete-4.1.2-28.4.x86_64
        [ ] Ignore some dependencies of kdelibs4
    
    
    compiz-kde4-0.7.8-9.1.x86_64 requires libplasma.so.1()(64bit), but this requirement cannot be provided
    uninstallable providers: libplasma1-4.0.4-24.87.x86_64[Index_of_/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0]
                       kdebase4-workspace-4.0.4-24.1.x86_64[repo-oss]
                       kdebase4-workspace-4.0.4-24.1.x86_64[openSUSE-DVD 11.0]
                       kdebase4-workspace-4.0.4-24.2.x86_64[openSUSE-11.0-Updates]
                       kdebase4-workspace-4.0.4-24.4.x86_64[openSUSE-11.0-Updates]
        [ ] do not install kde4-knotes-4.1.2-50.4.x86_64
        [ ] Ignore some dependencies of compiz-kde4
    
    
    akonadi-runtime-1.0.0-39.3.x86_64 requires libqt4 >= 4.4.3, but this requirement cannot be provided
    uninstallable providers: libqt4-4.4.3-11.1.i586[Index_of_/repositories/KDE:/Qt/openSUSE_11.0]
                       libqt4-4.4.3-11.1.x86_64[Index_of_/repositories/KDE:/Qt/openSUSE_11.0]
        [ ] do not install kde4-kontact-4.1.2-50.4.x86_64
        [ ] Ignore some dependencies of akonadi-runtime
    
    
    
    #### YaST2 conflicts list END ###
    Any clue as to what to do? I am scared of updating without the right dependencies as i dont want an all jacked up KDE 4.1 desktop. BUT i do want kde 4.1

    Thank you.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE 4 to KDE 4.1 Myriad of problems when trying to updat

    But whenever i try to follow the instructions posted in the forum such as "Filter by Repository" and "Go to packages -> Update Unconditionaly"
    You are at least doing things the right way. And your repo's look OK.

    Work the repo's in this order
    QT
    kde4 desktop

    When you do 'Update Unconditionaly' in QT, you should not get errors. Next do kde4 Desktop see if that will update.
    Work through and report back

    If that doesn't work try using QT44 instead of QT repo. I know some are having to do so.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: KDE 4 to KDE 4.1 Myriad of problems when trying to updat

    Code:
    #### YaST2 conflicts list - generated 2008-10-07 18:12:22 ####
    
    nothing provides python >= 2.6 needed by python-sip-4.7.7-2.9.x86_64
    
        [ ] do not install python-sip-4.7.7-2.9.x86_64
    
    
    
    #### YaST2 conflicts list END ###
    Thats what happens when i try to upgrade Qt....what is the repo for the Qt44? Maybe thats the one i need?

    Also i just noticed, Nothing works on my KDE 4 desktop ( Dolphin, Konqueror etc )

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE 4 to KDE 4.1 Myriad of problems when trying to updat

    check do not install python-sip at the conflict

    it's not installed on my machine

    see how it goes
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: KDE 4 to KDE 4.1 Myriad of problems when trying to updat

    Ok, so i move on to the Second KDE 4 Repo on my list after i did that and i get this:
    Code:
    #### YaST2 conflicts list - generated 2008-10-08 08:34:25 ####
    
    nothing provides libqt4-sql = 4.4.1 needed by libqt4-sql-mysql-4.4.1-27.1.i586
    
        [ ] do not install akonadi-runtime-1.0.0-39.3.x86_64
    
    
    nothing provides libqt4-sql = 4.4.1 needed by libqt4-sql-mysql-4.4.1-27.1.i586
    
        [ ] do not install kdepim4-4.1.2-50.5.x86_64
    
    
    kdepim4-4.0.80-9.3.x86_64 requires kdebase4-runtime < 4.0.60, but this requirement cannot be provided
    uninstallable providers: kdebase4-runtime-4.0.4-20.1.i586[repo-oss]
                       kdebase4-runtime-4.0.4-20.1.x86_64[repo-oss]
                       kdebase4-runtime-4.0.4-20.1.x86_64[openSUSE-DVD 11.0]
        [ ] Following actions will be done:
    do not install kdepim4-wizards-4.1.2-50.5.x86_64
    replacement of kdebase4-workspace-plasmoids-4.0.1-71.2.x86_64 with kde4-plasma-addons-4.1.2-20.9.x86_64    [ ] Ignore some dependencies of kdepim4
    
    
    kdepim4-4.0.80-9.3.x86_64 requires libgpgme++-pthread.so.1.2.0()(64bit), but this requirement cannot be provided
    
        [ ] do not install kde4-kmail-4.1.2-50.5.x86_64
        [ ] Ignore some dependencies of kdepim4
    
    
    kdepim4-4.0.80-9.3.x86_64 requires libkleopatraclientcore.so.0.1.0()(64bit), but this requirement cannot be provided
    uninstallable providers: libkdepim4-4.0.80-9.2.x86_64[repo-oss]
                       libkdepim4-4.0.80-9.2.x86_64[openSUSE-DVD 11.0]
        [ ] Ignore some dependencies of kdepim4
    
    
    libqt4-qt3support-4.4.3-11.1.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
                       libqt4-4.4.0-12.4.x86_64[openSUSE-11.0-Updates]
        [ ] do not install kde4-knotes-4.1.2-50.5.x86_64
        [ ] Ignore some dependencies of libqt4-qt3support
    
    
    libqt4-x11-4.4.3-11.1.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
                       libqt4-4.4.0-12.4.x86_64[openSUSE-11.0-Updates]
        [ ] Ignore some dependencies of libqt4-x11
        [ ] do not install kde4-kopete-4.1.2-28.5.x86_64
    
    
    libphonon4-4.2.0-50.3.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
                       libqt4-4.4.0-12.4.x86_64[openSUSE-11.0-Updates]
        [ ] Ignore some dependencies of libphonon4
        [ ] do not install kde4-knewsticker-4.1.2-28.5.x86_64
    
    
    libphonon4-4.2.0-50.3.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
                       libqt4-4.4.0-12.4.x86_64[openSUSE-11.0-Updates]
        [ ] Ignore some dependencies of libphonon4
        [ ] do not install kde4-korganizer-4.1.2-50.5.x86_64
    
    
    libkdecore4-4.1.2-44.4.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
                       libqt4-4.4.0-12.4.x86_64[openSUSE-11.0-Updates]
        [ ] Ignore some dependencies of libkdecore4
        [ ] do not install kde4-akregator-4.1.2-50.5.x86_64
    
    
    
    #### YaST2 conflicts list END ###
    The other two dont have updates.... :S

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE 4 to KDE 4.1 Myriad of problems when trying to updat

    OK
    What it is, is you have some old kde4.0 packages
    kdepim4-4.0.80-9.3.x86_64 requires kdebase4-runtime < 4.0.60,
    Have you tried
    Update all in this list UNCONDITIONALLY ??

    That should work

    If not

    work on this area in you conflict
    replacement of kdebase4-workspace-plasmoids-4.0.1-71.2.x86_64 with kde4-plasma-addons-4.1.2-20.9.x86_64
    and

    kdepim4-4.0.80-9.3.x86_64 requires kdebase4-runtime < 4.0.60
    but normally - using the unconditional upgrade will solve all issues.
    But you need kdepim4 to be upgraded. It's currently 4.1.2-50.5
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: KDE 4 to KDE 4.1 Myriad of problems when trying to updat

    Code:
    #### YaST2 conflicts list - generated 2008-10-08 17:54:29 ####
    
    kdelibs4-core-4.1.2-44.4.x86_64 requires kde4-filesystem >= 4.1.2, but this requirement cannot be provided
    uninstallable providers: kde4-filesystem-4.1.2-20.1.i586[Index_of_/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0]
                       kde4-filesystem-4.1.2-20.1.x86_64[Index_of_/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0]
        [ ] Following actions will be done:
    do not install kdelibs4-core-4.1.2-44.4.x86_64
    do not install kdelibs4-4.1.2-44.4.x86_64
    do not install kdepimlibs4-4.1.2-1.4.x86_64
    do not install kdebase4-workspace-4.1.2-99.1.x86_64
    do not install kde4-kget-4.1.2-28.5.x86_64
    do not install kdebase4-4.1.2-35.5.x86_64
    do not install kdenetwork4-filesharing-4.1.2-28.5.x86_64
    do not install ktorrent-3.1.3-7.2.x86_64
    do not install kdemultimedia4-4.1.2-24.5.x86_64
    do not install kde4-l10n-devel-4.1.2-24.5.x86_64
    do not install kdeartwork4-screensaver-4.1.2-15.5.x86_64
    do not install kde4-kwin-4.1.2-99.1.x86_64
    do not install kde4-kwalletmanager-4.1.2-25.5.x86_64
    do not install kde4-kwrite-4.1.2-35.5.x86_64
    do not install kde4-ksudoku-4.1.2-18.3.x86_64
    do not install kde4-ksnapshot-4.1.2-42.1.x86_64
    do not install kde4-kscd-4.1.2-24.5.x86_64
    do not install kde4-konqueror-plugins-4.1.1-14.5.x86_64
    do not install kde4-kio_audiocd-4.1.2-24.5.x86_64
    do not install kde4-kgpg-4.1.2-25.5.x86_64
    do not install kde4-keditbookmarks-4.1.2-35.5.x86_64
    do not install kde4-kmines-4.1.2-18.3.x86_64
    do not install kde4-kio_sysinfo-11.0-81.18.x86_64
    do not install kde4-konsole-4.1.2-35.5.x86_64
    do not install kde4-krfb-4.1.2-28.5.x86_64
    do not install kde4-kmix-4.1.2-24.5.x86_64
    do not install kde4-kio_kamera-4.1.2-42.1.x86_64
    do not install kde4-krdc-4.1.2-28.5.x86_64
    do not install kde4-konqueror-4.1.2-35.5.x86_64
    do not install kde4-kgamma-4.1.2-42.1.x86_64
    do not install kde4-kapptemplate-4.1.2-24.5.x86_64
    do not install kde4-kdnssd-4.1.2-28.5.x86_64
    do not install PolicyKit-kde-0.0.svn810197-4.80.x86_64
    do not install kde4-kdm-4.1.2-99.1.x86_64
    do not install kde4-dolphin-4.1.2-35.5.x86_64
    do not install kde4-ark-4.1.2-25.5.x86_64
    do not install kde4-kcolorchooser-4.1.2-42.1.x86_64
    do not install kde4-kcalc-4.1.2-25.5.x86_64
    do not install kde4-kfind-4.1.2-35.5.x86_64
    do not install kdebase4-session-4.1.2-18.1.x86_64
    do not install kdebase4-nsplugin-4.1.2-35.5.x86_64    [ ] Ignore some dependencies of kdelibs4-core
        [ ] do not install kde4-filesystem-4.0.4-6.1.noarch
    
    
    nothing provides libqt4-sql = 4.4.1 needed by libqt4-sql-mysql-4.4.1-27.1.i586
    
        [ ] do not install akonadi-runtime-1.0.0-39.3.x86_64
    
    
    nothing provides libqt4-sql = 4.4.1 needed by libqt4-sql-mysql-4.4.1-27.1.i586
    
        [ ] do not install kdepim4-4.1.2-50.5.x86_64
    
    
    kdepim4-4.0.80-9.3.x86_64 requires kdebase4-runtime < 4.0.60, but this requirement cannot be provided
    uninstallable providers: kdebase4-runtime-4.0.4-20.1.i586[repo-oss]
                       kdebase4-runtime-4.0.4-20.1.x86_64[repo-oss]
                       kdebase4-runtime-4.0.4-20.1.x86_64[openSUSE-DVD 11.0]
        [ ] Ignore some dependencies of kdepim4
        [ ] Following actions will be done:
    do not install kdepim4-wizards-4.1.2-50.5.x86_64
    replacement of extragear-plasma-4.0.1-67.1.x86_64 with kde4-plasma-addons-4.1.2-20.9.x86_64
    
    kdepim4-4.0.80-9.3.x86_64 requires libgpgme++-pthread.so.1.2.0()(64bit), but this requirement cannot be provided
    
        [ ] Ignore some dependencies of kdepim4
        [ ] do not install kde4-kmail-4.1.2-50.5.x86_64
    
    
    kdepim4-4.0.80-9.3.x86_64 requires libkleopatraclientcore.so.0.1.0()(64bit), but this requirement cannot be provided
    uninstallable providers: libkdepim4-4.0.80-9.2.x86_64[repo-oss]
                       libkdepim4-4.0.80-9.2.x86_64[openSUSE-DVD 11.0]
        [ ] Ignore some dependencies of kdepim4
    
    
    libqt4-qt3support-4.4.3-13.2.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    deleted providers: libqt4-4.4.3-11.1.x86_64[@System]
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.3-13.2.x86_64[Index_of_/repositories/KDE:/Qt/openSUSE_11.0]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
                       libqt4-4.4.0-12.4.x86_64[openSUSE-11.0-Updates]
        [ ] do not install kde4-knotes-4.1.2-50.5.x86_64
        [ ] Ignore some dependencies of libqt4-qt3support
    
    
    libqt4-x11-4.4.3-13.2.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    deleted providers: libqt4-4.4.3-11.1.x86_64[@System]
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.3-13.2.x86_64[Index_of_/repositories/KDE:/Qt/openSUSE_11.0]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
                       libqt4-4.4.0-12.4.x86_64[openSUSE-11.0-Updates]
        [ ] do not install kde4-kopete-4.1.2-28.5.x86_64
        [ ] Ignore some dependencies of libqt4-x11
    
    
    libphonon4-4.2.0-50.3.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    deleted providers: libqt4-4.4.3-11.1.x86_64[@System]
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.3-13.2.x86_64[Index_of_/repositories/KDE:/Qt/openSUSE_11.0]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
                       libqt4-4.4.0-12.4.x86_64[openSUSE-11.0-Updates]
        [ ] do not install kde4-knewsticker-4.1.2-28.5.x86_64
        [ ] Ignore some dependencies of libphonon4
    
    
    libphonon4-4.2.0-50.3.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    deleted providers: libqt4-4.4.3-11.1.x86_64[@System]
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.3-13.2.x86_64[Index_of_/repositories/KDE:/Qt/openSUSE_11.0]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
                       libqt4-4.4.0-12.4.x86_64[openSUSE-11.0-Updates]
        [ ] Ignore some dependencies of libphonon4
        [ ] do not install kde4-korganizer-4.1.2-50.5.x86_64
    
    
    libkdecore4-4.1.2-44.4.x86_64 requires libQtCore.so.4()(64bit), but this requirement cannot be provided
    deleted providers: libqt4-4.4.3-11.1.x86_64[@System]
    uninstallable providers: libqt4-4.4.0-12.1.x86_64[repo-oss]
                       libqt4-4.4.3-13.2.x86_64[Index_of_/repositories/KDE:/Qt/openSUSE_11.0]
                       libqt4-4.4.0-12.1.x86_64[openSUSE-DVD 11.0]
                       libqt4-4.4.0-12.2.x86_64[openSUSE-11.0-Updates]
                       libqt4-4.4.0-12.4.x86_64[openSUSE-11.0-Updates]
        [ ] Ignore some dependencies of libkdecore4
        [ ] do not install kde4-akregator-4.1.2-50.5.x86_64
    
    
    
    #### YaST2 conflicts list END ###
    When i try to update unconditionally..... I used to be able to update to kde 4.1 i dont know what happened....i guess while i was away and i did a clean install some new packages were released and now its all wierd like this :S

  8. #8
    R.F. Pels NNTP User

    Default Re: KDE 4 to KDE 4.1 Myriad of problems when trying to update

    Chaosbringer wrote:

    > nothing provides libqt4-sql = 4.4.1 needed by
    > libqt4-sql-mysql-4.4.1-27.1.i586


    Add a repository that provides the correct Qt.

    --
    Ruurd

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE 4 to KDE 4.1 Myriad of problems when trying to updat

    Ok I suspect your repo's

    do from a terminal

    zypper lr -u

    post here
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: KDE 4 to KDE 4.1 Myriad of problems when trying to updat

    Code:
    #  | Alias        | Name            | Enabled | Refresh | URI
    ---+---------------------------------------------------------------------------------+--------------------------------------------------------------------------------+---------+---------+---------------------------------------------------------------------------------------------------
    1  | http://download.opensuse.org/repositories/games/openSUSE_11.0/        | openSUSE BuildService - Games            | Yes     | Yes     | http://download.opensuse.org/repositories/games/openSUSE_11.0/
    2  | http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.0/ | openSUSE BuildService - OpenOffice.org            | Yes     | Yes     | http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.0/
    3  | Index_of_/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0        | Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0            | Yes     | Yes     | http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0/
    4  | repo-non-oss        | openSUSE-11.0-Non-Oss            | Yes     | No      | http://download.opensuse.org/distribution/11.0/repo/non-oss/
    5  | http://ftp.skynet.be/pub/packman/suse/11.0/        | Packman Repository            | Yes     | Yes     | http://ftp.skynet.be/pub/packman/suse/11.0/
    6  | http://download.opensuse.org/repositories/X11:/XGL/openSUSE_11.0/        | openSUSE BuildService - X11:XGL            | Yes     | Yes     | http://download.opensuse.org/repositories/X11:/XGL/openSUSE_11.0/
    7  | repo-debug        | openSUSE-11.0-Debug            | No      | No      | http://download.opensuse.org/distribution/11.0/repo/debug/
    8  | repo-oss        | openSUSE-11.0-Oss            | Yes     | No      | http://download.opensuse.org/distribution/11.0/repo/oss/
    9  | Index_of_/repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.0        | Index of /repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.0            | Yes     | Yes     | http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.0/
    10 | http://download.opensuse.org/repositories/drivers:/webcam/openSUSE_11.0_Update/ | openSUSE BuildService - Drivers for webcams            | Yes     | Yes     | http://download.opensuse.org/repositories/drivers:/webcam/openSUSE_11.0_Update/
    11 | http://download.opensuse.org/repositories/mozilla/openSUSE_11.0/        | openSUSE BuildService - Mozilla            | Yes     | Yes     | http://download.opensuse.org/repositories/mozilla/openSUSE_11.0/
    12 | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.0/        | openSUSE BuildService - Wine CVS Builds            | Yes     | Yes     | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.0/
    13 | Index_of_/repositories/KDE:/Qt/openSUSE_11.0        | Index of /repositories/KDE:/Qt/openSUSE_11.0            | Yes     | Yes     | http://download.opensuse.org/repositories/KDE:/Qt/openSUSE_Factory/
    14 | Index_of_/repositories/KDE:/KDE4:/Community/openSUSE_11.0_KDE4_Factory_Desktop  | Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.0_KDE4_Factory_Desktop | Yes     | Yes     | http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.0_KDE4_Factory_Desktop/
    15 | openSUSE-DVD 11.0        | openSUSE-DVD 11.0            | Yes     | No      | cd:///?devices=/dev/sr0
    16 | openSUSE-11.0-Updates        | openSUSE-11.0-Updates            | Yes     | Yes     | http://download.opensuse.org/update/11.0/
    There it is...i dont know what repo has the right Qt :S

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •