Results 1 to 2 of 2

Thread: obselete non-OSS package in SUSE OSS repo

Hybrid View

  1. #1
    mutlaqja NNTP User

    Default obselete non-OSS package in SUSE OSS repo

    SBIG universal driver and firmware package which is available in the standard openSUSE 11 OSS repo suffers from two problems:

    1. SBIG is not OSS. It's a binary only library and therefor should be moved to the nonOSS repo.
    2. The v1.3 package is obsolete.

    I'm maintaining the v2.0 active version and in direct contact with SBIG, how do I request the inclusion of my package to the official nonOSS repo?

    I tried contacting the official openSUSE maintainer of v1.3 but I couldn't get hold of him via email despite numerous attempts.

  2. #2
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: obselete non-OSS package in SUSE OSS repo

    mutlaqja wrote:

    >
    > 'SBIG' (http://tinyurl.com/3wfsbx) universal driver and firmware package
    > which is available in the standard openSUSE 11 OSS repo suffers from two
    > problems:
    >
    > 1. SBIG is not OSS. It's a binary only library and therefor should be
    > moved to the nonOSS repo.
    > 2. The v1.3 package is obsolete.
    >
    > I'm maintaining the v2.0 active version and in direct contact with
    > SBIG, how do I request the inclusion of my package to the official
    > nonOSS repo?
    >
    > I tried contacting the official openSUSE maintainer of v1.3 but I
    > couldn't get hold of him via email despite numerous attempts.
    >
    >

    Best bet would be bring this issue up on the mailing lists, most likely
    the openSUSE Packaging or openSUSE Factory ones.
    http://en.opensuse.org/Communicate/Mailinglists

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •