Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: viewing wireless networks

  1. #1
    Join Date
    Oct 2008
    Location
    Los Angeles, CA - US
    Posts
    39

    Default viewing wireless networks

    Can't find any help on viewing wireless networks. A search in the Firefox 'help' menu for "wireless" returned 0 results. Can't find any info on where the wireless switch is on my lenovo T61 laptop. I found one switch, but there is no label saying what it does, and when I toggle it, the bluetooth light comes on.

    There is a wireless light next to it that does not come on.

    And there is no manual that comes with this laptop for reasons that are beyond me.

    lenovoT61

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: viewing wireless networks

    Go to Yast - Network devices - Network Settings
    Config your wireless device in there by highlighting it, then choose edit, and enter your settings.

    In the panel on your desktop there should be a network manager such as knetworkmanager

    right click and edit connections

    I run a lenove R61e, it works fine but the wireless light does not come on with me either and the bluetooth does, but don't worry about that.

    There are manuals on the Lenovo site by the way.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Oct 2008
    Location
    Los Angeles, CA - US
    Posts
    39

    Default Re: viewing wireless networks

    first, palin won

    ok, I have done everything, including calling netGear to help setup my router. We set up WPA-PSK (TKIP). Still don't see any entries in the network manager popup. This is a netGear WNR3500 router. The 'wired' connection to the router works fine. Just not the wireless. It is a brand new router, and I've confirmed that it shows up in 'view wireless networks' on my windows machine.

    So it looks like the wireless card on this laptop is not setup correctly, or is not working.

    Stephanie

  4. #4
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: viewing wireless networks

    nice place to have a look is the stickies at the start of this section,gives lots of useful info

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: viewing wireless networks

    You need to set up allowed access via access points in the router config, assign an IP in the allowed range to your wlan MAC address.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,235

    Default Re: viewing wireless networks

    lenovoT61 wrote:
    > first, palin won


    Totally inappropriate.

  7. #7
    Join Date
    Oct 2008
    Location
    Los Angeles, CA - US
    Posts
    39

    Default Re: viewing wireless networks

    Quote Originally Posted by caf4926 View Post
    You need to set up allowed access via access points in the router config, assign an IP in the allowed range to your wlan MAC address.
    How do I do this?

    Also, 'iwconfig' was not a recognized command on my machine, and I am new to linux (Suse 10, SLED).

    ...

    I am going to call Lenovo this morning and see if they can at least get me at a point where I can see wireless networks in the Network Manager, thus confirming that my wireless card works.

    lenovoT61

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: viewing wireless networks

    Log in to your router. I'm not familiar with your model, but you can download the manual from Netgear.
    Open a web browser and in the in the http address bar, clear it and type the ip address for the router.
    Mine is 192.168.0.1
    Yours may be the same.

    login on most netgear models, default is;
    admin
    password

    probably look for wireless settings
    and in there setup access list

    then in LAN IP setup also add your address reservation

    Read the netgear manual, and once you log in to the router, there are help sections to view.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    Sarasota
    Posts
    301

    Default Re: viewing wireless networks

    Quote Originally Posted by caf4926 View Post
    You need to set up allowed access via access points in the router config, assign an IP in the allowed range to your wlan MAC address.
    Caf -

    Are you throwing curve-balls because she said palin won?

    [Edit: Oops, there I go again, posting before Caf clarifies. Sorry.]
    Box1: MEPIS-8.5/sidux/openSUSE-11.3M6(broken-wifi/hiddenSSIDs)/XP(32-bit), nvidia 5200
    Lap1: antiX-8.5(KDE4.4.3)/MEPIS-8.5/Vista, Intel 945GM, builtin-wifi->Broadcom-4311(drv=wl)

  10. #10
    Join Date
    Oct 2008
    Location
    Los Angeles, CA - US
    Posts
    39

    Default Re: viewing wireless networks

    Quote Originally Posted by caf4926 View Post
    Log in to your router. I'm not familiar with your model, but you can download the manual from Netgear.
    Open a web browser and in the in the http address bar, clear it and type the ip address for the router.
    Mine is 192.168.0.1
    Yours may be the same.

    login on most netgear models, default is;
    admin
    password

    probably look for wireless settings
    and in there setup access list

    then in LAN IP setup also add your address reservation

    Read the netgear manual, and once you log in to the router, there are help sections to view.
    Well, it's probably not the best thing if you can use your laptop while sitting in your bathtub, but yes, I am now wireless as I speak.

    What the fix was I'm not quite sure. Why I was asked for my default keyring password, I don't know either. I guess it kept asking me for it (and eventually I hit 'deny') because it was not the keyring I thought it was - Evolution email account setup thingy.

    So I hit 'deny' and I was connected. And left-clicking the connection icon on my taskbar brought up a list of 30+ available wireless networks in my apartment community (hmmm).

    But before I got this popup for keyring, I added 'access points' as described above. Even though the descriptive help for this feature (called 'Access Control') calls it 'added security'.

    And although I see 30+ wireless networks when I left-click, I only see my router when I right-click (the connection icon) and select 'edit wireless networks'.

    So what got me to a solution?
    (1) Nothing that I did with the command line. All was done with GUI tools. Actually, I kept getting a 'unrecognized command' message for both 'lspci' and 'iwconfig' commands. Perhaps I need to be in the correct directory for these commands to be recognized??

    (2) Rebooting the laptop. Obviously, since taking ownership of this linux machine back in June, I rarely have to reboot due to the infamous 'blue screen of death'. I blame this on the fact that I now forget this option in my troubleshooting tree logic. And it was tech support at Lenovo that got me to do that. Even though the tech support was for Windows only (even though the tech support person only admitted this after 10 minutes trying to convince me he knew what he was talking about). Rebooting the laptop resulted in the wireless indicator to start blinking (0.4 Hz rate), regardless of Fn+F5 presses, which only seemed to control the bluetooth indicator.

    So, my cats don't know if or when I'm on the computer now, and I can do what I want without feeling compelled to show them how to program. In reality, they think I'm spending too much time alone, or just plain ignoring them.

    Thanks for all the help. I will let you know of any issues that come up (like they always do).

    Sitting in my bathtub,

    Stephanie

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •