Results 1 to 9 of 9

Thread: Evolution Keeps crashing when replying to an email

  1. #1

    Default Evolution Keeps crashing when replying to an email

    Hi

    It's been a strugle but, I finely set up my work computer as a openSuse workstation. Networking has been, hands down, the hardest part of this trek..

    Currently, the biggest problem I've been having is, Evolution keeps crashing when I use it for email. My work uses Microsoft Exchange so, I downloaded the plug in and got everything set up. I recive mail just fine, I can read it and everything. However, when I reply to them, Evolution freezes up and turns gray. I tried running it from the terminal but, the terminal didn't report anything when it crashes; I have no idea what could be causing it.

    I don't think its an app conflict because it generally happens when I reply to a message.

    Help?

  2. #2
    Larry Bristol NNTP User

    Default Re: Evolution Keeps crashing when replying to an email

    bdaedalus359 wrote:

    > Hi
    >
    > It's been a strugle but, I finely set up my work computer as a openSuse
    > workstation. Networking has been, hands down, the hardest part of this
    > trek..
    >
    > Currently, the biggest problem I've been having is, Evolution keeps
    > crashing when I use it for email. My work uses Microsoft Exchange so, I
    > downloaded the plug in and got everything set up. I recive mail just
    > fine, I can read it and everything. However, when I reply to them,
    > Evolution freezes up and turns gray. I tried running it from the
    > terminal but, the terminal didn't report anything when it crashes; I
    > have no idea what could be causing it.
    >
    > I don't think its an app conflict because it generally happens when I
    > reply to a message.
    >
    > Help?


    I hope someone has a fix for this. I have the same problem!


  3. #3

    Default Re: Evolution Keeps crashing when replying to an email

    What plugin are you using? I was using a Mapi-provider ( MAPIProvider - Evolution ) for evolution to connect to Exchange2007, but the repos have recently been wiped.

  4. #4
    Larry Bristol NNTP User

    Default Re: Evolution Keeps crashing when replying to an email

    Imaginos wrote:
    > What plugin are you using? I was using a Mapi-provider ( 'MAPIProvider
    > - Evolution' (http://www.go-evolution.org/MAPIProvider) ) for evolution
    > to connect to Exchange2007, but the repos have recently been wiped.


    I'm sorry, but I do not understand your question. I installed the following
    packages: evolution, evolution-data-server, evolution-exchange,
    evolution-exchange-lang, and all of their dependencies. The only packages
    I can find searching for "evolution plugin" are beagle-evolution (probably
    not too useful since I do not even have beagle installed) and
    multisync-evolution (experimental state, does not seem applicable to my
    problem).


  5. #5

    Default Re: Evolution Keeps crashing when replying to an email

    Hi Larry,

    Sorry to confuse. I was using Evolution to connect to an Exchange 2007 SP1 server. I was unable to setup/connect with the evolution-exchange package which uses Outlook Web Access (OWA) to interact with Exchange due to the changes in 2007's OWA.
    Instead, I had to turn to mapi-provider, which helps Evolution connect as if it were a native Outlook client.

    One of the problems I am having is similar - when I send email, I get a hung client too. May or may not be related. I get same hang when I change folder views too. I was blaming it on the mapi though.

  6. #6
    Larry Bristol NNTP User

    Default Re: Evolution Keeps crashing when replying to an email

    Imaginos wrote:

    > Sorry to confuse. I was using Evolution to connect to an Exchange 2007
    > SP1 server. I was unable to setup/connect with the evolution-exchange
    > package which uses Outlook Web Access (OWA) to interact with Exchange
    > due to the changes in 2007's OWA.
    > Instead, I had to turn to mapi-provider, which helps Evolution connect
    > as if it were a native Outlook client.
    >
    > One of the problems I am having is similar - when I send email, I get a
    > hung client too. May or may not be related. I get same hang when I
    > change folder views too. I was blaming it on the mapi though.


    Yes, that sounds like the same problem I am seeing. I am seeing this
    problem using OWA.

    I think the OP suggested the hang occurs when replying to an email. I get a
    hang when trying to send, whether it is a reply, new message, forwarding a
    message, etc..


  7. #7

    Default Re: Evolution Keeps crashing when replying to an email

    I'd be interested in an answer to this, as my work (**** them!) have settled on MS Exchange as our email server, which pretty much limits me to evolution, or MS Webmail. Evolution crashes and is basically unusable, MS Webmail (under firefox) is a very cut-down and bare-bones system - no search facility, for example.

    Thanks,
    -A.

  8. #8

    Default Re: Evolution Keeps crashing when replying to an email

    Anybody up to the task of compiling/building MAPI Provider from the sources? MAPIProvider - Evolution & OpenChange - Evolution Plugin

    With this plugin, you can connect to the server as if you were an Outlook client. No more OWA or the Evolution OWA Exchange connect.

  9. #9
    eberkers NNTP User

    Default Re: Evolution Keeps crashing when replying to an email

    Same here, with evo 2.22. Reply on email shoots CPU to permanent 100% and eats memory at around 100MB per hour. Glad to see more people are in the same boat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •