Results 1 to 7 of 7

Thread: problem with opensuse 11 updater with kde3.5

  1. #1
    rogerproctor NNTP User

    Default problem with opensuse 11 updater with kde3.5

    Hello. I am a new user with opensuse. I have installed opensuse 11 with kde 3.5.When I try to use opensuse updater; all it does is pop up the password login, no updates occur and the update icon returns to a red triangle. Any help is greatly appeciated.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: problem with opensuse 11 updater with kde3.5

    In a terminal type

    zypper lr

    post here
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    rogerproctor NNTP User

    Default Re: problem with opensuse 11 updater with kde3.5

    # | Alias | Name | Enabled | Refresh
    --+----------------------------------------------------------+------------------ -------+---------+--------
    1 | repo-non-oss | openSUSE-11.0-Non -Oss | Yes | No
    2 | repo-oss | openSUSE-11.0-Oss | Yes | No
    3 | repo-debug | openSUSE-11.0-Deb ug | No | No
    4 | Index of /pub/packman/suse/11.0 | Packman Repositor y | Yes | Yes
    5 | openSUSE-DVD-Cover 11.0 | openSUSE-DVD-Cove r 11.0 | Yes | No
    6 | Index of /download/repo/1.0/11.0 | openSUSE Educatio n | Yes | Yes
    7 | Index of /pub/videolan/vlc/SuSE/11.0/ | VideoLan Reposito ry | Yes | Yes
    8 | openSUSE-11.0-Updates | openSUSE-11.0-Upd ates | Yes | Yes

  4. #4
    Join Date
    Oct 2008
    Location
    Choctaw, OK
    Posts
    66

    Default Re: problem with opensuse 11 updater with kde3.5

    Mine was doing that, too. I used YaST to update, which required a reboot for the kernel update, so when I logged back in it behaved properly.

    1. Find in the menu under "System" the "YaST" entry.
    2. Login; when the window opens, select "Software" in the left panel.
    3. Find "Online Update" in the right panel and use that.

    There's a fix for the updater in there somewhere.
    Ed Hurst
    Open for Business (ofb.biz)

  5. #5
    rogerproctor NNTP User

    Default Re: problem with opensuse 11 updater with kde3.5

    Thank you for the information.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: problem with opensuse 11 updater with kde3.5

    Quote Originally Posted by rogerproctor View Post
    # | Alias | Name | Enabled | Refresh
    --+----------------------------------------------------------+------------------ -------+---------+--------
    1 | repo-non-oss | openSUSE-11.0-Non -Oss | Yes | No
    2 | repo-oss | openSUSE-11.0-Oss | Yes | No
    3 | repo-debug | openSUSE-11.0-Deb ug | No | No
    4 | Index of /pub/packman/suse/11.0 | Packman Repositor y | Yes | Yes
    *5 | openSUSE-DVD-Cover 11.0 | openSUSE-DVD-Cove r 11.0 | Yes | No
    6 | Index of /download/repo/1.0/11.0 | openSUSE Educatio n | Yes | Yes
    *7 | Index of /pub/videolan/vlc/SuSE/11.0/ | VideoLan Reposito ry | Yes | Yes
    8 | openSUSE-11.0-Updates | openSUSE-11.0-Upd ates | Yes | Yes

    Marked * enable and refresh =No

    Why?
    You don't need the dvd unless you have slow internet.

    The only package you need from VLC is libdvdcss. After that disable VLC and update all in Packman

    Did you manage to get anywhere.??? - DON'T use the updater! Use Yast - Software - Software Management, then filter by Repo. In Updates, choose update all in this list if newer ver avail. Accept.

    *N.B : I remove the suse updater from my tray and do all updates manually as above. It's much better.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: problem with opensuse 11 updater with kde3.5

    Quote Originally Posted by rogerproctor View Post
    When I try to use opensuse updater; all it does is pop up the password login, no updates occur and the update icon returns to a red triangle.
    You most likely have a package conflict. Goto YaST -> Software -> Online Update -> Accept and view the message boxes that will appear to find the issue.
    <>---><^>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •