Results 1 to 3 of 3

Thread: Novell Client/Opensuse11 install-How?

  1. #1

    Default Novell Client/Opensuse11 install-How?

    Running opensuse11, want to install the Novell Client. Downloaded the iso from the novell site, went to install and it gives me this conflict error/msg:
    "nothing provides libbfd-2.17.50.0.5.so needed by novell-xtier-base-3.1.5-6.23.i586"
    Do I need to install some base novell packages fro 11 before attempting the client install?
    Thanks for the assistance!!
    Tony ...

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,214
    Blog Entries
    15

    Default Re: Novell Client/Opensuse11 install-How?

    Quote Originally Posted by apstroth
    Running opensuse11, want to install the Novell Client. Downloaded the
    iso from the novell site, went to install and it gives me this conflict
    error/msg:
    "nothing provides libbfd-2.17.50.0.5.so needed by
    novell-xtier-base-3.1.5-6.23.i586"
    Do I need to install some base novell packages fro 11 before attempting
    the client install?
    Thanks for the assistance!!
    Tony ...
    Hi
    This is for 10.3, but is the errors are the same
    http://www.novell.com/coolsolutions/tip/19968.html

    You may wish to have a look over in
    http://forums.novell.com/novell-product-support-forums/ as well.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
    up 4:20, 1 user, load average: 0.27, 0.26, 0.19
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  3. #3

    Default Re: Novell Client/Opensuse11 install-How?

    I followed the tid's at novell and the client installed perfectly on 11.1 but the login scripts don't process to completion, and you can't close the window. To be fair, I believe this is a beta client, so stay tuned.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •